Fehler bei Spielen mit Unreal-engine

Dieses Thema im Forum "Software allgemein" wurde erstellt von KomA.1, 5. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KomA.1

    KomA.1 Byte

    Registriert seit:
    17. Oktober 2002
    Beiträge:
    8
    Ich habe das Problem, dass bei allen Spielen mit Unreal-Engine ( ich habe UT, Tactical Ops und Raven Shield getestet ) nach dem Starten immer eine Fehlermeldung kommt.
    Ein Beispiel:

    Object Class ReturnValue created in Function instead of Package

    History: UObject::StaticAllocateObject <- (Class ReturnValue) <- UObject::StaticConstructObject <- ULinkerLoad::CreateExport <- (ReturnValue 250088) <- IndexToObject <- ULinkerLoad<<UObject <- (LinkerLoad Transient.LinkerLoad0 250088)) <- UField::Serialize <- (ByteProperty Engine.Console.KeyType.Key) <- UProperty::Serialize <- (ByteProperty Engine.Console.KeyType.Key) <- UByteProperty::Serialize <- (ByteProperty Engine.Console.KeyType.Key) <- LoadObject <- (ByteProperty Engine.Console.KeyType.Key 250088==250088/1236716 250083 16) <- ULinkerLoad::Preload <- LinkProperties <- UStruct::Link <- UFunction::Link <- UStruct::Serialize <- (Function Engine.Console.KeyType) <- UFunction::Serialize <- LoadObject <- (Function Engine.Console.KeyType 250088==250088/1236716 227863 78) <- ULinkerLoad::Preload <- ULinkerLoad::Preload <- LinkProperties <- UStruct::Link <- UState::Link <- UStruct::Serialize <- (State Engine.Console.Typing) <- UState::Serialize <- LoadObject <- (State Engine.Console.Typing 250088==250088/1236716 298371 45) <- ULinkerLoad::Preload <- LinkProperties <- UStruct::Link <- UState::Link <- UClass::Link <- UStruct::Serialize <- (Class Engine.Console) <- UState::Serialize <- UClass::Serialize <- (Class Engine.Console) <- LoadObject <- (Class Engine.Console 250088==250088/1236716 225700 477) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Core.Class Engine.gine.Material.ESurfaceType NULL) <- UObject::StaticLoadClass <- InitEngine

    ODER:

    Can\'t create object m_sndMissionComplete: class Pawn is abstract

    History: UObject::StaticAllocateObject <- (Pawn m_sndMissionComplete) <- UObject::StaticConstructObject <- ULinkerLoad::CreateExport <- (m_sndMissionComplete 593897) <- IndexToObject <- ULinkerLoad<<UObject <- (LinkerLoad Transient.LinkerLoad3 593897)) <- SerializeExpr <- (01) <- SerializeExpr <- (0F) <- UStruct::Serialize <- (Function R6Engine.R6PlayerController.PostBeginPlay) <- UFunction::Serialize <- LoadObject <- (Function R6Engine.R6PlayerController.PostBeginPlay 593897==593897/884393 593711 291) <- ULinkerLoad::Preload <- LinkProperties <- UStruct::Link <- UState::Link <- UClass::Link <- UStruct::Serialize <- (Class R6Engine.R6PlayerController) <- UState::Serialize <- UClass::Serialize <- (Class R6Engine.R6PlayerController) <- LoadObject <- (Class R6Engine.R6PlayerController 593897==593897/884393 144982 14066) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Core.Class R6Engine.R6InteractiveObject R6Engine) <- UGameEngine::LoadMap <- UGameEngine::Init <- InitEngine

    Es sind aber immer andere Critical Errors. Ich weiß nicht, woran es liegt.
    Ich habe verschiedenste Detonator Treiber mit verschiedenen DirectX Versionen getestet.

    Mein System:

    Athlon XP 1700
    ASUS A7V133
    Kingston 512 MB SDRAM CL2
    MSI GeForce 2 Ti
    Win2000 ( das Problem habe ich aber auch unter XP )
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen