1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

"Fehler beim HIMEM.SYS-Test"

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von jehrmann, 3. Februar 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jehrmann

    jehrmann ROM

    Registriert seit:
    2. Februar 2001
    Beiträge:
    3
    Ich habe folgendes Problem mit meinem 500 Mhz AMD K6-2:

    Nach einem Windoes-Absturz ließ sich Windows (95b) nicht mehr starten; bei normalem Start fror der Bildschirm sofort ein mit einer Fehlermeldung - im Abgesicherten Modus kam noch beim booten die Fehlermeldung
    "Fehler beim HIMEM.SYS-Test: Unzuverlässiger XMS-Speicher bei Adresse 03206A36. XMS-Treiber nicht installiert."
    Da ich Windows nicht mehr starten konnte, formatierte ich c: und installierte Win95 neu. Das Problem ist aber nach wie vor nicht behoben. Selbst die Routinekontrolle mit scandisk am Anfang der Win95-Installation lässt sich nicht durchführen - es kommt eine Meldung, die sagt, dass himem.sys auf dem Startdatenträger nicht vorhanden ist.

    Ich habe keine Ahnung, was diese Probleme bedeuten bzw wie ich sie lösen kann. Stimmt evtl. etwas mit der Hardware (Arbeitsspeicher?) nicht?

    Ich hoffe, jemand kann mir helfen.

    Johannes Ehrmann
    j333@gmx.de
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen