Fehler beim Lava-Player

Dieses Thema im Forum "Software allgemein" wurde erstellt von kasiffm, 4. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kasiffm

    kasiffm Byte

    Registriert seit:
    13. Mai 2002
    Beiträge:
    8
    Hallo,

    ich habe die Soundkarte von Creative "Soundblaster Live! Player 5.1" und den dazugehörigen Lava-Player installiert.Beim Öffnen der Software erscheint dann folgende Meldung:

    Lava hat in KERNEL32.DLL einen Fehler verursacht.Lava wird geschlossen.

    Details:Lava verursachte einen Fehler durch eine ungültige Seite in Modul KERNEL32.DLL bei 16f:bff6a4e9.

    Ich habe das Betriebssystem "Windows ME" und konnte bisher das Problem leider nicht lösen.Es scheint wohl in der Systemsteuerung zu liegen.Möchte ja nur den Lava-Player zum laufen bringen.Hat jemand eine Lösung für mich?
    Die Soundkarte funktioniert dagegen einwandfrei.
     
  2. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Ich weiß wohl. Der LAVA-Player auf der Treiber-CD der SB Live 5.1 Player ist nicht das wahre. Die letzte Version (die ich kenne)
    ist 2.50.06.0 und läuft dagegen stabiler.

    Ich verwende das Teil aber nicht unbedingt oft.

    Die Fehlermeldung in Windows ME nützt wenig. Erst recht nicht die Speicheradresse des Bugs. Die nützt bestenfalls Bugjägern bei Creative oder einem eingefleischten Programmierer, (Leider!)

    Sie deutet nur auf einen Fehler im Kernel von ME hin, das ist alles.
    Windows ME ist durch den 16-BIT DOS Unterbau genau wie Win95/98 sehr "absturzfreudig". Das liesse sich nur durch ein
    anderes Betriebssystem wie Windows 2000 (NT 5.0) verbessern.

    Ich weiß ja, das hilft Dir auch nicht weiter. Bei Windows 9x/ME war
    (leider!) das einzig wirksame Rezept bei unerklärlichen Systemzubrüchen meist die Neuinstallation des Systems. Ich kenn
    das noch aus 98er Zeiten. Windows ME hatte ich nur relativ kurze
    Zeit auf meinem System (damals P3-667, heute aber ATHLON-1,33)

    Wenn ein Kaltstart nicht hilft, und eine evtl. Neuinstallation des
    Players (Update der Treiber wäre evtl. auch noch eine Umgehungstaktitk) dann hilft eigentlich nur noch das Plattmachen
    des ME-Systems. Schxxx aber leider war.

    Wie gesagt, kannst Du es ja erst noch mit einer Neuinstallation
    des Programms versuchen. Aber das wenige was der DLL-Fehler
    bei Dir sagt (Kernel-Bug) sagt mir aber wohl, das die Interna des
    Systems ziemlich angeschlagen sind.

    Wirklich angenehmer wird die Situation erst mit Windows 2000 und
    mindestens dem dazugehörigen Service Pack. Das sieht auch übrigens genauso aus wie WinME.

    Gruß
    Robert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen