Fehler beim lesen von Laufwerk C:

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von All_Day, 7. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. All_Day

    All_Day Byte

    Registriert seit:
    28. September 2004
    Beiträge:
    123
    Hallo erstmal,

    habe hier ein Rechner von einem Freund stehen.
    ich habe den Rechner platt gemacht.
    Am anfang lief alles ganz normal. Keine Fehler und so.
    aber als ich dann die T-online Software drauf installiert habe kommt nach dem hochfahren immer eine fehlermeldung, die besagt dass Fehler beim lesen von Laufwerk C: aufgetreten sind.
    da fehlen einige daten oder die sind kaputt. habe daraufhin die Reparieren funktion von Winxp Pro gemacht tuts nicht.
    Diesmal kommt der Fehler bei der installation.

    Die fehlenen oder nicht lesbvaren datein sind folgende:
    dcjgui.dll
    dxjkit.dll
    dxjgui.dll
    dxjguip.dll

    und paar andere denke ich mal das geht endlos weiter.

    könntet ihr mir helfen???

    Mit freundlichen grüßen

    All_Day_
     
  2. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
  3. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    such mal nach memtest
    und laß den durchlaufen (am besten 2 mal) ;)
     
  4. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen