Fehler beim Öffnen von WinAmp

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von badaussie, 15. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. badaussie

    badaussie Guest

    Registriert seit:
    7. Oktober 2003
    Beiträge:
    44
    hallo,

    beim öffnen von dateien mit WimAmp bekomm ich immer den fehler:

    Bad DirectSound driver. Please install proper drivers or select another device in configuration. Error code: 8878007

    ich fürchte, ich kann nicht mal sagen, welche soundkarte ich habe, außer es wird mir von euch mitgeteilt, wie ich das feststelle

    betriebssystem: Win XP

    schon mal im voraus vielen dank für eure bemühungen!

    :confused:
     
  2. Bonsay

    Bonsay Viertel Gigabyte

    Registriert seit:
    21. März 2002
    Beiträge:
    3.294
    Sollte in der Systemsteuerung aufgeführt sein. Wenn da ein gelbes Ausrufezeichen davor ist fehlt dir "nur" der Treiber.

    Lade dir das Prog. Everest Home (Freeware)http://www.lavalys.com/products.php?lang=en
    runter. Damit findest du deine Soundkarte (Hersteller)
     
  3. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    Gehe unter Winamp > Einstellungen > Output (Ausgang) Plugins und wähle den Wave-Out Plugin aus, die Markierung war bestimmt vorher bei Direct Sound Output Plugin.
    trotzdem würde ich eine Neuinstallation von DirectX durchführen.
     
  4. badaussie

    badaussie Guest

    Registriert seit:
    7. Oktober 2003
    Beiträge:
    44
    ... für eure hilfenreichen antworten. mit dem programm everest home edition hab ich tatsächlich herausgefunden welche soundkarte ich habe (Intel ...)

    leider hab ich auf der seite, die mir das programm als downloadquelle für aktuelle treiber angab keinen erfolg gehabt.

    aber ich hab in der systemsteuerung über den gerätemanager selbst festgelegt welchen treiber (keiner von den ersichtlichen wurde mir bei der suche nach treibern angegeben) ich installieren möchte. ich hab' keine ahnung woher die treiber die mir dann angezeigt wurden kamen.

    es funkt jedenfalls wieder - schönen dank nochmals für eure hinweise!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen