Fehler beim Starten

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Bonsay, 7. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bonsay

    Bonsay Viertel Gigabyte

    Registriert seit:
    21. März 2002
    Beiträge:
    3.294
    Hallo Leute
    Meine Kiste bringt beim Starten den Fehler:
    \Windows\System32\Config\System
    würde fehlen oder wäre beschädigt.
    Wenn ich die Reparaturknsole starte, kann ich das BS als
    1 C:Windows auswählen. DAnach kommt c:\Windows

    Aber was muss ich dann eingeben um diese Datei zu reparieren ??
    Danke im Voraus
    bonsay
     
  2. luckylook

    luckylook Guest

  3. Leonito

    Leonito Halbes Megabyte

    Registriert seit:
    9. Juli 2004
    Beiträge:
    679
    Du bist schon richtig bei C:Windows. Einfach weitergehen und mit "R" dort die Reparatur anstoßen.

    Der von lucky angegebene Links beschreibt zwar sehr schön, wie man die Reparatur an der Konsole machen kann, jedoch ist dieser Weg mehr als nur umständlich.
     
  4. Bonsay

    Bonsay Viertel Gigabyte

    Registriert seit:
    21. März 2002
    Beiträge:
    3.294
    Danke für eure Tipps
    Habe aber in der zwischenzeit das System neu aufgesetzt.
    @ Leonito Beim nächsten mal bin ich schlauer und versuche es.
    @ luckylook Die eingaben über die Konsole brachten die Meldung, die Datei System kann nicht kopiert werden
     
  5. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Besorge dir "Erunt" und sichere regelmäßig deine Registrierung. Die Sicherung kannst du aus jeder Lage zurückschreiben. Das ist aber keine Systemwiederherstellung, es betrifft nur die Registrierung. Und nimm möglicht die Sicherung mit dem Datum der letzten funktionierenden Konfiguration.
    Gruß Eljot
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen