Fehler im 16-Bit Modus in WinXP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Edolino, 9. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Edolino

    Edolino ROM

    Registriert seit:
    9. Februar 2003
    Beiträge:
    3
    Gruss an alle, habe folgendes Problem:

    Ich habe WinXP mit SP1, und habe es immer im 16-Bit Modus laufen, da dies für mein Notebook (Amilo) enorme Ressourcen spart.

    Ich habe PowertoysXP mit TweakUI installiert und habe dort alle Windows-Animationen und das Anzeigen der Shortcut-Pfeile abgeschaltet. Nachdem ich auf OK geklickt hatte, hat Windows plötzlich in den 256-Farben Modus umgeschaltet. Nun kann ich nur noch zwischen 256 Farben und 32-Bit umschalten ( der 16-Bit Modus wird zwar angezeigt, schaltet aber den 256-Farben-Modus ein )

    Ich habe die Einstellungen in TweakUI erst rückgängig gemacht, und nachdem das nichts geholfen hat, habe ich TweakUI deinstalliert und die Registry-Einträge entfernt (falls ich nichts übersehen habe). Hat nichts gebracht.
    Dann habe ich die Grafikkarte (ATI Radeon 7500 shared memory) samt Software und Treibern deinstalliert und neu installiert, und zu guter letzt WinXP als Update neu installiert. Kein Erfolg.

    Ich würde mir gerne die Arbeit ersparen, das Betriebssystem komplett neu zu installieren, kann mir jemand weiterhelfen?

    Danke, Edin
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen