Fehler in der Systemsteuerung

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Kojack01, 30. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kojack01

    Kojack01 ROM

    Registriert seit:
    30. April 2002
    Beiträge:
    3
    In der Systemsteuerung im Ordner System habe ich bei Leistungsmerkmale folgende Fehlermeldung:
    Der Kompatibilitätsmodus reduziert die Systemleistung.
    Laufwerk C:verwendet Dateisystem für MS-DOS-Kompatibilitätsmodus
     
  2. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    installiere ma die ide treiber neu und wie geschrieben mal die confic und autoexec
     
  3. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Dann wissen wir zumindest schon mal sicher, das irgendein
    Treiber in der config.sys/autoexec.bat das Problem ist, und
    nicht die Systemeinstellungen. Wie schon vor mir jemand
    geschrieben hat: Den Inhalt CONFIG.SYS/AUTOEXEC.BAT
    kontrollieren ob dort sich irgendwas dazwischengemogelt hat,
    was da nicht hingehört. Vielleicht postet Du es uns ja hier mal.

    Gruß
    Robert
     
  4. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    Das ist die Standartmeldung. Am besten postest Du mal den Inhalt der autoexec.bat und config.sys. Die sind im Hauptverzeichnis von C. Mit \'nem Texteditor öffnen und mit kopieren und einfügen hier ins Textfenster.
     
  5. Kojack01

    Kojack01 ROM

    Registriert seit:
    30. April 2002
    Beiträge:
    3
    Wenn ich ich bei der oben genannten Fehlermeldung auf details klicke erscheint folgender Text:
    Der Kompatibilitätsmodus reduziert die Systemleistung.

    Windows war nicht in der Lage, den angegebenen Real-Modus-Treiber oder das speicherresidente Programm zu identifizieren, der bzw. das in der Datei Config.sys oder Autoexec.bat geladen wurde. Sie erhalten eine weitere Meldung, in der der betreffende Treiber bzw. das Programm genannt wird.
    Da der Treiber oder das Programm von Windows nicht identifiziert werden konnte, wurde in den MS-DOS-Kompatibilitätsmodus gewechselt, um die Ausführung des Programms zu gewährleisten. Dies verschlechtert jedoch die allgemeine Systemleistung. Sie verbessern die Leistung, indem Sie das Programm oder den Treiber entfernen, das bzw. der das Problem verursacht, oder beim Hersteller eine aktualisierte Version anfordern.
     
  6. Kojack01

    Kojack01 ROM

    Registriert seit:
    30. April 2002
    Beiträge:
    3
    Vor allen Optionen ist kein Haken.
     
  7. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Hat sich bei Dir ausversehen ein DOS-Treiber in die Start-
    dateien geschlichen ? (CD-ROM Laufwerk o.ä.)

    Das zwingt den Rechner in den Kompatibilitätsmodus (16-Bit
    Zugriff) Damit wird die Platte wesentlich langsamer, als sie
    eigentlich könnte.

    Du kannst das auch evt. selbst eingeschaltet haben, unter
    Arbeitsplatz/System/Leistungsmerkmale kann man das auch
    manuell "erzwingen". Vielleicht hast Du hier ja einen Haken
    vor die falsche Option gesetzt. Am besten ist es, du rührst hier
    nichts an. Diese Funktionen sind nur zur Fehlerbereinigung
    oder Testzwecken gedacht. Nicht für den Alltagsbetrieb.

    Gruß
    Robert
     
  8. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    Hallo,
    Möglicherweise hast Du in der autoexec.bat oder config.sys noch einen alten Laufwerkstreiber installiert. Für ein CD-Rom oder so.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen