1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Fehler: Initialisieren v. Gerät CONFIGMG

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von check0r, 23. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. check0r

    check0r Byte

    Registriert seit:
    23. April 2003
    Beiträge:
    14
    Ich habe schon länger ein Problem, zu dem ich dringend Hilfe brauche. Beim Starten von Win98SE bringt mein PC (sehr unregelmäßig) die Fehlermeldung:
    "Fehler beim Initialisieren des Geräts CONFIGMG. Starten Sie neu."

    Dieser Fehler erscheint bereits im Bootprozess, kurz nachdem das Win98-Logo für 1 oder 2 Sekunden erschienen ist.

    Meinen PC habe ich selbst zusammengebastelt, einige Daten:

    CPU AMD TB Athlon 1,4 GHz Socket A
    Kühler Coolermaster bis 1,5 GHz
    Mainboard Elitegroup DDR RAM 266 MHz
    RAM 256 MB PC 266 DDR RAM MarkenRAM
    HDD Maxtor 40 GB 7200 U/Min
    Grafikkarte OEM GeForce 2 64 MB DDR RAM
    DVD Toshiba 16x48x IDE

    Auch habe ich mir schon mehrere (angebliche) Lösungsvorschläge für dieses Problem durchgelesen, doch man hört von überall etwas anderes und funktionieren tun die meisten Vorschläge auch nicht, wie z.B. bestimmte Dateien von der Win98SE-CD in die Systemordner extrahieren oder ähnliches.

    ! ! Ich bitte dringenst um Hilfe ! !

    Vielen Dank schon im Voraus!
     
  2. manfredgt

    manfredgt Halbes Megabyte

    Registriert seit:
    9. Oktober 2002
    Beiträge:
    559
    Hi,
    Habe in den letzten 10 Jahren wohl an die 300 BIOS-updats gemacht, ohne dass etwas schiefgegangen ist. Der eigentliche Flash-Vorgang dauert weniger als 10 sec, in der Zeit darf es zu keinem Stromausfall kommen. Das Risiko ist also etwa so hoch wie die Chance eines 6ers im Lotto. Allerdings giebt es Murphys Gesetz ...
     
  3. check0r

    check0r Byte

    Registriert seit:
    23. April 2003
    Beiträge:
    14
    Na toll ... Gerade den PC hochgefahren ... "Fehler beim Initialisieren des Geräts CONFIGMG", obwohl ich den 2nd Level Cache deaktiviert habe. Zu den anderen Lösungsmöglichkeiten: Ich habe gehört, dass ein BIOS-Update sehr riskant sein soll. Weiss nicht jemand eine andere Lösung?
     
  4. check0r

    check0r Byte

    Registriert seit:
    23. April 2003
    Beiträge:
    14
    Danke für die Hilfe, ich habe den Second Level Cache im BIOS deaktiviert, jetzt kann ich dann erstmal nur hoffen, dass die Sache somit erledigt ist.

    Danke nochmal!
     
  5. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    http://www.winfaq.de/faq_html/tip0707.htm

    "Dieser Fehler tritt u. a. auf, wenn Windows die PCI-to-AGP Bridge nicht aktivieren kann. Folgendes kann Abhilfe schaffen:

    Man deaktiviert im BIOS den Second Level Cache

    Ein neues BIOS des Mainboard-Herstellers wird aufgespielt

    Man ersetzt die AGP Grafikkarte durch eine PCI Karte"

    http://support.microsoft.com/?kbid=187612

    Mfg Manni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen