Fehler mit RUNDLL

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von bas89, 31. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bas89

    bas89 Kbyte

    Registriert seit:
    25. April 2003
    Beiträge:
    436
    Jedes Mal, wenn ich meinen PC starte(unter jedem Benutzer), kommt von RUNDLL eine Fehlermeldung, dass eine CNBabe.dll nicht gefunden wurde. Die Datei ist im angegebenen Pfad wirklich nicht da, ich hab sie wohl früher mal mit Ad-Aware gelöscht.

    In der Registry habe ich einen Eintrag(mit CNbabe.dll) unter Run gefunden und gelöscht. Doch wenn ich F5(aktualisieren) drücke, ist er wieder da.

    Im Abgesicherten Modus kann ich den Eintrag zwar löschen(er ist dann auch weg), aber beim nächsten normalen Start kommt die Meldung wieder...

    Wie werde ich die Meldung los?
     
  2. bas89

    bas89 Kbyte

    Registriert seit:
    25. April 2003
    Beiträge:
    436
    Danke, mit Spybot Search & Destroy hats geklappt. Ich guck jetzt lieber was ich installiere...

    Danke allen. Das ist das erste Problem seit über 2 Monaten, zu dem ich überhaupt mal Antworten bekommen habe.:( :rolleyes:
     
  3. bas89

    bas89 Kbyte

    Registriert seit:
    25. April 2003
    Beiträge:
    436
    Hi Leute,

    vielen Dank an euch erstmal. Ich kann jetzt erst antworten, weil ich die I-Net Rechnung überzogen hab. Ich schau mir jetzt alles mal genau an und gebe dann Bericht.

    Thx Basti
     
  4. Woiso

    Woiso Kbyte

    Registriert seit:
    6. September 2003
    Beiträge:
    385
    Die Hilfsbereitschaft mancher Zeitgenossen zieht mir dann doch manchmal die Schuhe aus.:huh:
     
  5. agtsl

    agtsl Byte

    Registriert seit:
    31. März 2002
    Beiträge:
    127
    was ich selber denk und tu das mute ich auch anderen zu

    hast dem user toll geholfen :bet: :bet: :bet: :aua:
    für blöde meinungen ist das forum nicht da :P:P
     
  6. agtsl

    agtsl Byte

    Registriert seit:
    31. März 2002
    Beiträge:
    127
    schau dir erst mal diesen artikel an damit du merkst was du dir eingefangen hast.
    dieser eintrag ist spyware und hat sich an mehreren stellen verewigt.
    dein prog den du benutzt hast um es zu entfernen hat nicht alle stellen gefunden.

    empfehle die hierzu dieses url mit diesen programm.
    es ist freeware und multilingual. der dürfte die rester wegputzen.

    http://security.kolla.de/news.php?lang=en

    ansonsten sofern du benutzt solltest du die filesharingversionen ohne spyware nutzen
     
  7. vlaan

    vlaan Megabyte

    Registriert seit:
    17. April 2002
    Beiträge:
    1.158
  8. sarkastic_one

    sarkastic_one Halbes Megabyte

    Registriert seit:
    4. März 2002
    Beiträge:
    902
    Nehme einen Hammer und hämmere mal ca 10 Minuten lang auf der Festplatte ein. Problem erledigt.

    Kauf dir eine neue Platte und installier' nicht immer diese idiotischen Desktop-Viecher.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen