1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Fehler nach BIOS-Update

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Volkerbwu, 9. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Volkerbwu

    Volkerbwu ROM

    Hallo,
    mein Gigabyte-Board GA-586SG arbeitete einwandfrei. Eine neue Festplatte von 20 GB wurde nur mit ca 8 GB erkannt.
    Ich habe deshalb das von Gigabyte vorgesehene Bios geladen; nun hatte die Festplatte die richtige Größe.
    Booten von Diskette und CD funktioniert einwandfrei. Die Installationsdateien werden von der CD auch gelesen.
    Bei der Installation von Windows (sowohl 95 als auch 98) bricht der Vorgang nach der Systemprüfung mit der Meldung: "CAB-Datei konte nicht entpackt werden" ab (Fehler trat mit dem alten BIOS nicht auf). Das alte Windows 6.22 läßt sich einwandfrei von Diskette installieren.
    Ich habe das CD-Rom-Laufwerk probeweise gewechselt; der Fehler bleibt.
    Kann mir jemand bei der Lösung meines Problems helfen?
     
  2. Volkerbwu

    Volkerbwu ROM

    Hallo,

    ich habe im (natürlich DOS) 6.22-Betriebssystem ein Verzeichnis (CD) angelegt und die CD dorthin kopiert. Die Installation startete und brach auch hier mit der gleichen Fehlermeldung ab.

    Da der Fehler erst seit dem BIOS-Update auftritt, vermute ich einen Zusammenhang hiermit. Leider habe ich es versäumt, das alte BIOS zu speichern. Den vorherigen Zustand kann ich somit nicht mehr herstellen.

    Gibt es auch noch andere Möglichkeiten?

    m.f.G.
    Volker
     
  3. Cannabit

    Cannabit Kbyte

    Hi,

    Windows 6.22 gibt es nicht.
    Das ist MS-Dos.

    Hast du mal versucht von einer Dos-Bootdiskette zu starten und die CD mittels Xcopy auf Platte (in ein eigenes Verzeichnis) zu kopieren und von dort aus die Installation zu starten?

    Tritt da der gleiche Fehler auf?

    Kann mir nicht vorstellen das das Problem vom Bios kommt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen