Fehlerhafte Boot.ini

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Tharkhan, 29. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tharkhan

    Tharkhan Byte

    Registriert seit:
    11. November 2000
    Beiträge:
    74
    Hallo,

    hab seit gestern abend ein kleines Problem mit meiner Win2K Installation, hatte mir CuteFTP Pro 2.0 installiert und beim Neustart kam dann diese nette Meldung auf meinem Schirm:

    "Fehlerhafte Datei BOOT.INI.
    Starten von C:\WINNT\."

    Hab schonmal den SP2 drüberlaufen lassen, aber ohne Erfolg, und ne Datei Boot.ini find ich nicht auf der Platte, hat irgendjemand ne Idee wie ich das wieder beheben kann? Win2K startet zwar noch, aber halt mit kleiner Verzögerung und mit dieser Fehlermeldung :-(
     
  2. Ultrabeamer

    Ultrabeamer Halbes Megabyte

    Registriert seit:
    9. September 2001
    Beiträge:
    982
    Kein Problem ;-)

    Und noch viel Spaß in Schottland!!

    Ultra
     
  3. Tharkhan

    Tharkhan Byte

    Registriert seit:
    11. November 2000
    Beiträge:
    74
    Jawollowoll, du bist der Chef, funktioniert wieder einwandfrei ... wenn du jetzt hier wärst würde ich dich glatt auf ein Pint einladen (bin zur Zeit in Schottland zugange *g*), das hätte ich wohl nicht alleine hinbekommen, bin halt doch ein wenig computerdoof :-) tausend Dank!!
     
  4. Ultrabeamer

    Ultrabeamer Halbes Megabyte

    Registriert seit:
    9. September 2001
    Beiträge:
    982
    Nein, das reicht. Probier\'s mal damit:

    [Boot Loader]
    Timeout=30
    Default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    [Operating Systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect

    Wenn keine anderen Betriebssysteme vorhanden sind, würde ein Timeout von 0 Sekunden vielleicht sinnvoll sein.

    Jetzt bin ich mal gespannt ;-)

    Ultra
     
  5. Tharkhan

    Tharkhan Byte

    Registriert seit:
    11. November 2000
    Beiträge:
    74
    Oki, auf dem Rechner hier läuft nur Win2K, NTFS, installiert auf C:\WINNT, Partitionen D und E sind nur Datenpartitionen, allerdings vollgepackt bis obenhin mit mp3 und DIVX files :-) was musst du denn noch wissen? irgendwelche anderen Details?
     
  6. Ultrabeamer

    Ultrabeamer Halbes Megabyte

    Registriert seit:
    9. September 2001
    Beiträge:
    982
    Hmm,

    sag mir mal alle Betriebssysteme deines Computers + Laufwerksbuchstabe und ich werde versuchen dir eine boot.ini anzufertigen :-)

    Ultra
     
  7. Tharkhan

    Tharkhan Byte

    Registriert seit:
    11. November 2000
    Beiträge:
    74
    Jep, die Option ist aktiviert ... naja, ich schätze mal ich muss jetzt halt mit dieser kleinen Fehlermeldung leben ;-) Boot.ini hat halt der Festplattenteufel gefressen und die ist jetzt wech ;-)
     
  8. Ultrabeamer

    Ultrabeamer Halbes Megabyte

    Registriert seit:
    9. September 2001
    Beiträge:
    982
    Hast du die Option "Alle Dateien (versteckte UND Systemdateien)" anzeigen aktiviert?
    Ich könnte dir meine boot.ini reinkopieren, aber das würde dir nicht wirklich etwas bringen :D.

    Ultra
     
  9. Tharkhan

    Tharkhan Byte

    Registriert seit:
    11. November 2000
    Beiträge:
    74
    Hi,

    hatte ja schon gesagt (denke ich *g*), dass die Boot.ini nicht vorhanden ist ... kann die überhaupt nicht finden auf keiner Partition in keinem Ordner, würde dir die Datei ja gerne mal reinkopieren, aber die ist einfach nicht (mehr) da ... gibt\'s da irgendeinen Weg, die Datei vom System neu erstellen zu lassen?
     
  10. Ultrabeamer

    Ultrabeamer Halbes Megabyte

    Registriert seit:
    9. September 2001
    Beiträge:
    982
    Hi!

    Öffne mal die boot.ini und kopiere den Inhalt hier ins Forum.

    Start -> Ausführen -> "C:\boot.ini" eingeben (ohne Anführungszeichen)

    Werde dann versuchen, den Fehler zu finden.

    Ultra
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen