Fehlerhafte WindowsXP-Installation

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von BlueDevil413, 3. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BlueDevil413

    BlueDevil413 ROM

    Registriert seit:
    3. Juni 2005
    Beiträge:
    2
    HILFE!!!! :heul:
    WER KANN MIR HELFEN???

    Hier erst einmal einige Daten über meinem 2-3 Jahre alten Problem-PC:

    System: Microsoft Win XP Home Edition Version 2002 (5.1.2600 Build 2600 - steht in der Systeminformation)

    Systemhersteller: Fujitsu Siemens
    BIOS-Version/-Datum: FUJITSU SIEMENS // Phoenix Technologies Ltd. 4.06 Rev. 1.02.1370, 16.07.2002

    SMBIOS-Version: 2.31
    Computer: Intel(R) Celeron(TM) CPU 1300MHz 1,30 GHz 128 MB RAM

    Grafikkarte: Intel(R) 82810E Graphics Controller
    Festplatte: Maxtor 2B020H1
    Monitor: Plug und Play - Monitor
    Prozessor: Intel(R) Celeron(TM) CPU 1300MHz
    Serverpack: no

    Probleme im Einzelnen: :confused:

    XP-Installation klappt, doch immer wieder mit Abbrüche (teilweise Bluescreen), erst nach 8-9 Versuchen. :aua: Und das auch nur mit Datei- und Lesefehlern. Einige Dateien werden sogar gar nicht mit kopiert (da ich nur die Möglichkeit habe die Meldungen zu ignorieren). Das alles kann schon ein Paar Stunden und Nerven in Anspruch nehmen. :bse: Muß anschließend die fehlenden Dateien von einem Zweitrechner in die da zu gehöhrigen Ordner kopieren.

    Wenn das alles erledigt ist muß ich auch meine Programme und Treiber über dem Zweitrechner (per Netzwerk) installieren, da es nicht viel anders ist als bei der Win-Installation. Jetzt könnte man sagen, er sei Einsatzbereit, doch das täuscht.

    Er stürzt fast jeden Tag mindestens 2-3 mal ab und startet dann mit Problemberichten oder Blackscreen (- normal starten,- letzte bekannte Konfiguration,...) oder in manchen Fällen sogar mit Bluescreen neu. Es kommt aber auch vor, daß er gar nicht mehr hoch fährt und ich ihn komplett neu machen muß. Dann geht das ganze von neuem los.

    DiagnoseProgramme für Festplatte und Laufwerke sagen das alles in Ordnung ist. Auch "chkdsk/Scandisk" bringt keine Veränderung. Ohne Steckkarten, Geräte, Programmen und Treibern passiert das alles genauso.

    Eine Wiederherstellungskonsohle hab ich leider nicht, da ich nur die Recovery CD-ROM mit XP zu meinem Rechner bekommen habe. Mein Rechner ist jetzt 2-3 Jahre alt, sicherlich ein Montags-Computer :)

    Was ich schon getan habe:
    - CD Laufwerke und Festplatte getestet und in Ordnung
    - Kabelei kontrolliert
    - Lüfter funktioniert
    - Batterie ausgetauscht
    - alle Steckkarten ( Netzwerkkarte und TV Karte) ausgebaut und ohne versucht
    - XP und Bios auf Anfangsursprung zurückgesetzt

    So das war alles was ich über meinem Rechner sagen kann. Wie kann ich feststellen was genau kaputt ist oder weiß es jemand sogar?? Wer kann mir bloß helfen, wäre total mega dankbar??!!

    P. S. Bin kein Computergenie. :D
     
  2. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
  3. starperry

    starperry Kbyte

    Registriert seit:
    17. September 2000
    Beiträge:
    302
    - So installieren Sie die Windows XP Wiederherstellungskonsole auf Ihrem System:
    Melden Sie sich mit einem Benutzerkonto mit Administratorrechten an
    Legen Sie die Windows-XP-CD-ROM ein
    Starten Sie die Eingabeaufforderung (Start - Ausführen - cmd)
    Navigieren Sie in der Eingabeaufforderung zum Ordner i386 auf der Windows-XP-CD-ROM
    Eingabe: D: (wo "D" der Laufwerksbuchstabe der CD-ROM ist) und dann cd i386
    Installieren Sie die Wiederherstellungskonsole mit folgendem Befehl:
    winnt32.exe /cmdcons
    Die Wiederherstellungskonsole wird nun installiert. Gegebenenfalls versucht die Setup-Routine aktualisierte Programmdateien herunterzuladen, wofür eine bestehende Internetverbindung erforderlich ist.
    Beim nächsten Neustart steht die Windows XP Wiederherstellungskonsole im XP-Bootmenü zur Verfügung.

    - schau mal hier wegen neuer treiber bzw. bios-update:
    http://www.fujitsu-siemens.de/support/downloads_1.html

    - warum kein sp (1 oder 2)???????
     
  4. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Was würde die denn großes bringen, wenn das System nie richtig gelaufen hat?
     
  5. DS-Base

    DS-Base Halbes Megabyte

    Registriert seit:
    7. April 2002
    Beiträge:
    617
    Vielleicht ist deine Windows-XP CD defekt bei so vielen Lesefehlern. Wenn Du die Möglichkeit hast, probiere mal eine andere Installations-CD. Vielleicht von einem Kumpel.
     
  6. acrophet

    acrophet Byte

    Registriert seit:
    22. Mai 2003
    Beiträge:
    8
    so ein problem hatte ich auch mal. Das problem war (und da währe ich nie rauf gekommen) ein netzteil was den rechner nicht mit genug spannung versorgt hat. nachdem ich ein neues netzteil eingebaut hatte ging es wieder.

    vielleicht mal die spannungen in bios von dein netzteil kontrolieren.
     
  7. BlueDevil413

    BlueDevil413 ROM

    Registriert seit:
    3. Juni 2005
    Beiträge:
    2
    Hallo, erstmal vielen Dank für die vielen Antworten. :)

    Wir haben den Hauptspeicher (RAM) mit dem Programm "Memtest86" getestet und er hat ganz viele Errors angezeigt. (Ich glaube es waren so über die 4000.) :heul: Und Spaßeshalber haben wir den Test auch mal bei meiner Freundin gemacht, dort war nicht einer.

    Also gehen wir jetzt mal davon aus, dass es der Hauptspeicher ist. :aua:

    Viele Grüße an euch alle.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen