1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Fehlermeld. "Bios-Rom checksum error"??

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Hacho1, 14. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hacho1

    Hacho1 ROM

    s (LED1 auf Board und die normale Power LED an der Front des PC\'s), begleitend von einem Geräusch wie ein schwerlaufender, quietschender Lüfter...
    Netzteil, CPU-Lüfter und der vonne Grafikkarte müssten aber in Ordnung sein, waren sie vorher ja auch. Oder kann mir etwa durch rausnehmen der Batterie das Netzteil abrauchen ?? Ich denke mal nicht....
    Fazit : nichts geht mehr, komme nicht mal ins Bios...
    Was nun ??? Tipps ???? Bitte um Hilfeeeeeeeee !!!!!!

    Hacho1
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen