1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Fehlermeldung bei altem 468 VLB-Board

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von thheyer, 14. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. thheyer

    thheyer Byte

    Ich bin zur Zeit dabei einen alten 486 DX2 zu restaurieren und ihn zumindestens wieder lauffähig zu bekommen.
    Die Konfiguration, soweit ich sie rausbenommen habe.
    486 DX2 20 MB RAM 170 MB Platte, 1 MB VLB GK und ein VLB-Controller für HDD, FDD und Par/Ser Schnittstellen.
    Das BIOS ist ein AMI
    Jetzt habe ich folgendes Problem, welches ich nicht verstehe.
    Nach dem Systemstart gibt es die Fehlermeldung "HDD Controller failure" weiter mit F1. Wenn ich dann eine Win 95 Startdistkette einlege und das System bis zum Prompt starten lasse, kann ich auf das LW C: zugreifen.
    Wie bekomme ich die Fehlermeldung weg, damit der Rechner auf c: zugreift und das BS startet. Einen zweiten Controller habe ich auch schon ausprobiert.

    Danke für Eure Hilfe

    Thomas
     
  2. deoroller

    deoroller Wandelndes Forum

    Ich bin mir nicht so ganz sicher, aber dieser VLB-Controller ist doch auf einer Steckkarte in einerm Steckplatz auf dem Motherboard.
    Und da sind Jumper drauf. Vielleicht muss noch gejumpert werden, dass nur eine Platte am Controller hängt.
     
  3. thheyer

    thheyer Byte

    Das habe ich alles schon gemacht und die Platte entsprechend im BIOS angemeldet.

    Thomas
     
  4. deoroller

    deoroller Wandelndes Forum

    Das BIOS erkennt die Festplatte nicht, da es die automatische Plattenerkennung wahrscheinlich noch nicht beherrscht.
    Geh mal ins BIOS, ob es dort eine Einstellung gibt, mit der die Plattenparameter erkannt werden können.
    Wennn du so was nicht findest, musst du die Parameter auf der Festplatte suchen und im BIOS eintragen.
    Findest du keine Parameter (Sektoren/Zylinder...), kannst du sie anhand der Marke und des Modells über googel suchen.

    Zusatz:
    Ins AMI-BIOS kommst du beim PC-Start, wenn du die Entf oder del-Taste drückst.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen