Fehlermeldung beim herunterfahren!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Clarina1, 12. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Clarina1

    Clarina1 ROM

    Registriert seit:
    12. April 2003
    Beiträge:
    2
    Während ich email über Outlook abrief verursachte ein Stromausfall einen Computerabsturz. Seitdem läßt sich der Computer nicht mehr ordnungsgem. herunterfahren. Es kommt ein blauer Bildschirm mit Fehlermeldung:
    "der Ausnahmefehler OE ist aufgetreten: VxD ---, Adresse 0028:C009455.
    Der Aufrur erfolgte von 0028:C002DD49 in VxD ---. Das Programm kann ggf. normal fortgesetzt werden: weiter m. belieb. Taste, drücke Stg*alt*Ent."
    Beide letzten Möglichkeiten reagieren nicht. Sondern es kommt zu einem schwarzen Bildschirm m. weißen Pünktchen, wie eine Art Lochkarte über den gesamten Bildschirm.
    allerdings im abgesicht. Modus fährt der Computer ordnungsgem. herunter.
    Wer kann helfen!!!!
     
  2. catsitter

    catsitter Byte

    Registriert seit:
    27. Juli 2001
    Beiträge:
    17
    Sorry, den Hinweis auf VxD hatte ich übersehen. War wohl ein zerschossener Treiber. Da hilft dann meist nur eine Neuinstallation, falls kein Hinweis erscheint, um welche VxD es sich handelt. Eine Möglichkeit wäre gewesen, den Start mit F8 abzubrechen, und dann den protokollierten Startmodus auszuwählen. In der Bootlog.txt stehen dann alle Treiber mit dem Status, mit dem sie geladen werden - oder auch nicht. Aber das alles auszuprobieren, dauert oft länger als Windoof neu draufzuspielen.

    Hauptsache, funzt wieder. Da sieht man mal wieder, was eine USV wert sein kann. Hab aber auch keine...

    Frohe Ostern!
     
  3. Clarina1

    Clarina1 ROM

    Registriert seit:
    12. April 2003
    Beiträge:
    2
    Über msconfig habe ich jede Autostart-Option überprüft. Komisch, bei den letzten 3 Autostart-Dateien spielte er verrückt. So bin ich angefangen bei den letzten wieder alle überprüft, und bei fast jeder Datei fuhr er plötzlich nicht mehr herunter. Habe auch Norton AV und Utitlity verdächtigt, diese deinstalliert. Half aber leider nichts. So habe ich dann alle wichtigen Daten gespeichert und alles komplett neu aufgespielt. Ich hoffe, so schnell passiert das nicht wieder ! Danke für Deine Antwort!
     
  4. catsitter

    catsitter Byte

    Registriert seit:
    27. Juli 2001
    Beiträge:
    17
    Hallo, d. h. er fährt erst mal normal hoch, oder? Erstmal über Strg-Alt-Entf alle unnötigen Prozesse beenden. Wenn das nicht hilft: Versuch doch dann mal, über Start-Ausführen-msconfig festzustellen, was beim Autostart alles geladen wird. Wahrscheinlich wurde durch den Absturz eine Datei beschädigt, die beim Start aufgerufen wird und dann den Fehler verursacht. Nimm die Häkchen einzeln raus, starte neu und versuche dann, die Kiste runterzufahren. Wenns dann klappt, hast Du den Übeltäter gefunden und kannst das Programm neu installieren. Sowas ähnliches hatte ich auch; da vertrugen sich zwei Programme nicht, wenn sie nacheinander gestartet wurden.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen