1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Fehlermeldung beim kopieren von DVD-RW auf Festplatte

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von CompiNuller, 17. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CompiNuller

    CompiNuller Byte

    Registriert seit:
    31. Mai 2001
    Beiträge:
    54
    Hallo User,

    habe mein System komplett neu eingerichtet und bin jetzt dabei meine
    Sicherungsdateien von DVD-RW auf die Festplatte zu kopieren. Leider
    tauscht immer wieder die Fehlermeldung: "Fehler beim Kopieren der
    Datei oder des Ordners - XY kann nicht kopiert werden: Die Datei wurde
    nicht gefunden. Das Element wurde möglicherweise bereits gelöscht oder
    verschoben. Drücken Sie F5, um die Ansicht dieses Ordners zu
    aktualisieren."

    Danach geht nicht mehr viel. Selbst nach einen Neustart keine Chance
    zum kopieren. Bei Scan-Disk geht es dann wieder und komischerweise
    wird diese Datei XY kommentarlos kopiert. Da ich aber jede Menge Daten
    zu kopieren habe ist das nicht die Lösung.

    Mir ist auch aufgefallen, sobald ich versuche auf den DVD-Brenner
    zuzugreifen alles viel langsamer abläuft.

    Hier noch einige Sytemdaten:
    Betriebssystem Windows ME
    Brennprogramm: Nero 5.5.10.33
    Brenner DVD +/- R/RW von STC IDE 1004
    Rohlinge: DVD+RW von Primeon
    Rechner: ADM Duron 850 MH

    Könnte es vielleicht an den Rohlingen oder an den Brenner liegen?

    Diese Neuinstallation hat mir viele graue Haare beschert.

    Danke für eure Hilfe.

    CompiNuller
     
  2. Tigersenti

    Tigersenti Kbyte

    Registriert seit:
    21. Dezember 2003
    Beiträge:
    310
    hallo,

    warum noch andere ideen, wenn du diese nicht ab arbeitest?

    1. medientyp nicht von BTC freigegeben. wenn du es vorher nie probiert hast, weisst du wirklich nicht, wie lange es dieses problem schon gibt.

    2. firmwareversion? dazu brauchst du keine cd, während der bootphase wird der brenner erkannt und angezeigt, ebenso wie dir firmware als dreistellige zahl dahinter. (pause-taste erleichert das erkennen)

    3. du weisst wie man den DMA.modus aktiviert, aber nicht ob die ide.ports nach der neuinstallation richtig installiert sind? komisch, du solltest es auf jeden fall kontrollieren. und ob das brennen klappt ist doch unklar, da du die dvd nicht zurückkopieren kannst. und das könnte damit zusammenhängen, das die ports nicht richtig installiert sind oder nicht im DMA-modus laufen.


    4. (neu) eine defekte festplatte kann durchaus die fehlerursache sein. hier hilft dir vielleicht ein tool deines festplattenherstellers weiter um die platte zu checken.


    gruss


    gruss
     
  3. CompiNuller

    CompiNuller Byte

    Registriert seit:
    31. Mai 2001
    Beiträge:
    54
    Hallo,

    > also wenn der BTC und die rohlinge vorher liefen, wird es nicht daran liegen.

    Zur meiner Schande muß ich gestehen das ich es nie ausprobiert habe, d.h. nie versucht habe eine ganze DVD auf die Festplatte zukopieren. Schonmal einzelne Datein, da gab es keine Probleme.

    > welche firmware hast du auf dem brenner?

    Brenner eingebaut, sofort erkannt, da war nichts mit extra CD oder so.

    > was heisst denn "system komplett neu eingerichtet"?

    Ach, ich hatte andauernd einen BlueScreen und anderen Streß mit dem Rechner. Konnte auch nicht defragmentieren. Also habe ich alles neu installiert. Auf der Festplatte hat ScanDisk fehlerhafte Sektoren festgestellt. Aber daran kann es ja nicht liegen da die Original Daten ja von der DVD kommen.

    > hast du den DMA-modus aktiviert im gerätemanger?

    Ja

    > sind die ide-ports richtig installiert? sitzen die ide-kabel fest?

    Da gehe ich mal von aus, weil das brenne ja auch geklappt hat. Allerdings habe ich keine ide-ports installiert und kann damit jetzt nicht so viel anfangen wie der Name schon sagt "CompiNuller"

    Trotzdem Danke fürs erste, vielleicht hast Du ja noch eine andere Idee.
    Ich habe es zwischenzeitlich mal wieder versucht und die betroffenen Datein hat er jetzt anstandslos kopiert, dafür meckert er wieder bei anderen Dateien. So komme ich nicht weiter.

    LG CompiNuller
     
  4. Tigersenti

    Tigersenti Kbyte

    Registriert seit:
    21. Dezember 2003
    Beiträge:
    310
    hi,

    also wenn der BTC und die rohlinge vorher liefen, wird es nicht daran liegen. obwohl die primeon +rw meines wissens auch nicht in der medienliste von BTC aufgeführt sind.:rolleyes:

    welche firmware hast du auf dem brenner?

    was heisst denn "system komplett neu eingerichtet"?

    hast du den DMA-modus aktiviert im gerätemanger? sind die ide-ports richtig installiert? sitzen die ide-kabel fest?

    gruss
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen