Fehlernummer: 0x8024402C

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von amadeus9292, 12. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. amadeus9292

    amadeus9292 Kbyte

    Registriert seit:
    14. Mai 2003
    Beiträge:
    280
    Hallo,
    beim Windows Update kommt bei mir immer der Fehlernummer: 0x8024402C
    Ich kann keine Updates machen.

    Was ist das für ein Fehler?

    Danke

    Stefan
     
  2. TheFog

    TheFog Byte

    Registriert seit:
    4. Oktober 2002
    Beiträge:
    58
  3. amadeus9292

    amadeus9292 Kbyte

    Registriert seit:
    14. Mai 2003
    Beiträge:
    280
    Hallo,
    habe alles gemacht, doch der Fehler ist immer noch da!!
    Stefan
     
  4. TheFog

    TheFog Byte

    Registriert seit:
    4. Oktober 2002
    Beiträge:
    58
    Hast Du Service Pack 2 installiert?
     
  5. amadeus9292

    amadeus9292 Kbyte

    Registriert seit:
    14. Mai 2003
    Beiträge:
    280
    Ja, ist drauf.

    Stefan
     
  6. TheFog

    TheFog Byte

    Registriert seit:
    4. Oktober 2002
    Beiträge:
    58
    Ok, versuche folgendes- deaktiviere die Option "Automatisch Updates erhalten" im "Sicherheitscenter". Gehe dann mal auf die Windows-Update-Site und gehe auf "Benutzerdefinierte Suche".
    Hatte das gleiche Problem und konnte es so lösen. Ein Versuch ist es auf alle Fälle wert.

    mfg
    TheFog
     
  7. amadeus9292

    amadeus9292 Kbyte

    Registriert seit:
    14. Mai 2003
    Beiträge:
    280
    Hallo,
    habs probiert, funktioniert auch nicht!! :aua: :aua:

    Stefan
     
  8. TheFog

    TheFog Byte

    Registriert seit:
    4. Oktober 2002
    Beiträge:
    58
    Hast Du folgendes auch probiert: proxycfg -u ?

    mfg
    thefog
     
  9. amadeus9292

    amadeus9292 Kbyte

    Registriert seit:
    14. Mai 2003
    Beiträge:
    280
    Hallo,
    das funktioniert auch nicht!!

    Stefan
     
  10. TheFog

    TheFog Byte

    Registriert seit:
    4. Oktober 2002
    Beiträge:
    58
    Das letzte das mir noch dazu einfällt: :heul:
    Höchstwahrscheinlich sind folgende Dienste (oder mindestens einer davon) deaktiviert:
    - Automatische Updates
    - Intelligenter Bildhintergrundservice
    - Ereignisprotokoll
    Aktiviere die Dienste über "Ausführen", gib ein: services.msc und dann OK.
    Geh auf die Dienste und klick mit der rechten Maustaste an. Im Menü "Eigenschaften" dann auf "Automatisch". Dann jeweils den Dienst starten.
    "Dann sollte das Update wieder funktionieren"
    Wenn du mit den Updates fertig bist, vergiß nicht, denselben Vorgang wie oben beschrieben wieder rückgängig zu machen (also auf "Deaktivieren") klicken und die Dienste wieder beenden.

    mfg
    TheFog
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen