Fenster offen

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von petack, 19. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. petack

    petack Halbes Megabyte

    Registriert seit:
    1. Dezember 2000
    Beiträge:
    537
    Hi Leuts,

    ich weiß, Windoes stellt sich nicht von alleine ein, aber ich weiß echt nicht, wann und wo ich solche merkwürdigen Einstellungen gemacht haben soll.

    Also, wenn Windows startet und endlich nach Langem damit auch fertig wird, öffnet es auch noch ein Explorer-Fenster unaufgefordert. Ich habe schon in TweakUI die Option [Fenster beim Logoff speichern] deaktiviert, aber trotzdem, alles bleibt beim Alten. Das Fenster wird bei jedem Start erneut geöffnet.

    Wisst iht damit was anzufangen?

    Ciao petack
     
  2. petack

    petack Halbes Megabyte

    Registriert seit:
    1. Dezember 2000
    Beiträge:
    537
    Toll in der Reg hat es funktioniert. Man müsste mal eine komplette Doku von dem Mist haben.

    Vielen Dank auch an die anderen.

    Ciao petack
     
  3. JollyT

    JollyT Kbyte

    Registriert seit:
    30. Oktober 2000
    Beiträge:
    374
    Schau mal in der Registry unter <TT>HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer</TT> , ob dort ein Eintrag <B>"DesktopProcess"</B> steht. Wenn ja, würde ich den mal löschen.

    Ansonsten wird ein Autostartprogramm bzw. Autostarteintrag in der Registry oder WIN.INI aran Schuld sein. Durch Deaktivieren, Löschen (oder abgesichert starten) ausprobieren!
    [Diese Nachricht wurde von JollyT am 20.04.2002 | 09:50 geändert.]
     
  4. petack

    petack Halbes Megabyte

    Registriert seit:
    1. Dezember 2000
    Beiträge:
    537
    Fehler\' da und dann habe ich versucht ihn mit TweakUI zu beheben.

    Ciao petack
     
  5. cf30154

    cf30154 Kbyte

    Registriert seit:
    7. März 2002
    Beiträge:
    324
    Hi Martin

    Hast womöglich recht. Hört sich zumindest gut an ...

    Grüße

    MT
     
  6. cf30154

    cf30154 Kbyte

    Registriert seit:
    7. März 2002
    Beiträge:
    324
    Hi Petack

    Bevor ich nun ins WE zische - schau doch mal hier.
    http://www.mvps.org/serenitymacros/explorer.html
    Da gibts ein paar Explorer Start Paramter. Evtl. kommst du damit einen Schritt weiter. Daumendrück und bis Montach ...

    (Wenn du mir eine Fehlermeldung liefern kannst, dann hab ich mehr Chancen, was zu finden ... oder eine Nummer oder ....)

    Grüße

    MT
     
  7. Kann es sein, dass das durch die TweakUI Option (Fenster beim Logoff speichern - deaktiviert) verursacht wird?

    Also : diese Option auf aktiviert setzen, das Explorerfenster schließen, Windows runter fahren und gut ist.

    Gruß MM
     
  8. petack

    petack Halbes Megabyte

    Registriert seit:
    1. Dezember 2000
    Beiträge:
    537
    Sorry, schon versucht. Ich habe etwa 30 Neustarts alleine mit deinem Versuch A probiert.
    Und B macht er zwar bei mir, aber das Fenster von C: geht davon leider nicht beim Booten weg.

    Schade, vielleicht hat nicht jemand einen Tipp oder dir fällt vielleicht noch was ein.

    Ciao petack
    [Diese Nachricht wurde von petack am 19.04.2002 | 16:45 geändert.]
     
  9. cf30154

    cf30154 Kbyte

    Registriert seit:
    7. März 2002
    Beiträge:
    324
    Hi petack

    Ich meine noch zu wissen, daß man das *evtl.* so abgesetllt bekommt:
    a) man öffne den Explorer - schließe ihn und alle Explorer Fenster und boote durch.

    b) man lege eine CD ins CD-ROM LW ein - lasse sich den Inhalt im Explorer anzeigen und nehme dann die CD raus - der Explorer sollte sich nun von alleine schließen!!!!! (wenn er das tut, dann haben wir gute Chancen, daß er beim nun folgenden Neustart auch wech bleibt.)

    Hoffe das hilft

    Grüße

    MT
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen