1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatte beim Formatieren abgeraucht?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von dirk23, 19. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dirk23

    dirk23 ROM

    Registriert seit:
    19. Juni 2003
    Beiträge:
    2
    hallo,

    gestern habe ich eine nagelneue Maxtor-Festplatte mit 40 GB in einen älteren PC (Intel BX-Chipsatz) eingesetzt.

    Das alte Award 4.51 Bios hatte ich wegen der 32 GB-Begrenzung zuvor erfolgreich upgedatet.
    Die neue Platte wurde am ersten Controller als Slave neben der alten Platte sowohl vom Bios als auch von Windows korrekt erkannt.
    Beim Formatieren mit Partition Magic stürzte der Rechner beim Prüfen auf defekte Sektoren allerdings ab. Dabei wurde die Platte sehr, sehr warm.

    Nach dem nächsten Booten gab sie nur noch rythmisches Knispeln und Piepsen von sich und ergab sich mit einem "Primary Slave Hard Disk Failure". Auch in Windows 2000 und Linux tauchte diese Platte nicht mehr auf.

    Inzwischen habe ich das Orginal-Bios zurückgeflasht und mir ist nicht ganz wohl bei dem Gedanken die nächste Platte dranzugeben.
    Ich kann mir nicht vorstellen, dass das Bios-Update Ursache war (auch wenn es eine Beta vom Hersteller Award war), schliesslich lief die zweite Platte am selben Controller weiter.

    Hat jemand ähnliche Erfahrungen gemacht oder weiß weiter?

    Vielen Dank für Eure Hilfe!

    Dirk
     
  2. dirk23

    dirk23 ROM

    Registriert seit:
    19. Juni 2003
    Beiträge:
    2
    Hallo Uwe,

    das mit den Tool (Powermax) hatte ich zuerst probiert - ohne Erfolg. Die Geräusche gabs auch im kalten Zustand und ich habe vom Händler eine neue Platte bekommen.
    Nur diese traue ich mir jetzt irgendwie nicht einzubauen.
    Alternativen wie ein PCI-Controller würden meiner Meinung für so ein altes Board nicht mehr "lohnen".
    Bin noch ratlos- aber erstmal Danke!

    Dirk
     
  3. kruemelbaer

    kruemelbaer Halbes Megabyte

    Registriert seit:
    29. März 2001
    Beiträge:
    1.016
    am bios liegts nicht, kann ich mir nicht vorstellen.

    knispelt und piepst die platte auch sofort, wenn sie kalt ist? wenn ja, geh ich zu 99,9% davon aus, das sie das zeitliche gesegnet hat.

    geh mal auf die seite von maxtor, da kannste dir irgendwo im supportbereich nen überprüfungsproggi downloaden.
    wäre zumindest ne rettungsmassnahme. kriegt dieses tool auch keinen zugriff auf die platte, wars das.

    dann heisst es ne RMA besorgen und umtauschen.

    UWE
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen