1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatte:BIOS erkennt sie,Fdisk nicht

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von ampfing, 4. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ampfing

    ampfing ROM

    Registriert seit:
    13. August 2002
    Beiträge:
    5
    Hallo

    hab seltsame Probleme beim Versuch einer Windows XP-Neuinstallation.
    BIOS und XP-Installations-CD erkennen die Festplatte (das Setup partitioniert und formatiert sie auch,doch beim Neustart in der Installations-Routine komm ich in eine Endlos-Schleife, da die Prozedur
    nach dem Neustart wieder von ganz vorn beginnt. Anscheinend werden die
    geplanten Aufgaben durch den Neustart "vergessen"(Bei einer Programme-
    Installation werden die Informationen soweit ich weiß in den RUN-ONCE-SCHLÜSSEL der Registry geschrieben, aber wenn noch kein Windows drauf ist,wie soll das gehen?)

    DOS,Fdisk,Xfdisk und MSD melden "keine Festplatte vorhanden"

    hab dann eine funkionierende andere Festplatte mit MBR und Win98
    stattdessen angeschlossen.
    wiederum: BIOS erkennt sie , FDISK nicht.

    Kabel sind richtig eingesteckt.

    Kann der Fehler vom Motherboard kommen oder einem Kabel?
    Aber wie erkennt dann das BIOS die Platte?

    hoffe ihr könnt mir helfen.
     
  2. ampfing

    ampfing ROM

    Registriert seit:
    13. August 2002
    Beiträge:
    5
    Jetzt hab ichs endlich geschafft !

    bei der Bootreihenfolge hab ich alles ausprobiert gehabt.
    wenn ich C vor CD-ROM hatte , hab ich aber nur die
    "no operating system"-Meldung gekriegt.Bei A: & XP-Setup.exe
    im DOS-Modus "dies ist keine DOS-Anwendung"
    Also Booten von CD (auch mit Rausnehmen der CD beim Neustart während des Setups).
    Hab dann beim "Installieren auf welches Laufwerk ?" gesehen,daß die vergeblichen Installations-Versuche
    immer den freien Festplatten-Platz minimiert haben.
    Nach einer neuen Formatierung und einem Zugriff auf das
    Phoenix-BIOS-Bootmenü (F12) während des Neustarts (im richtigen BIOS-Menü hätte ich wieder "no operating system" gekriegt) gings dann endlich los.
    Warum aber DOS 7 & FDisk (von WIN98 und auch ME)auf eine unformatierte oder FAT32-formatierte 7,5GB+25GB+25GB
    keinen Zugriff bekam, kapier ich immer noch nicht.
    Jetzt mit Windows auf der Platte krieg ich unter DOS (Boot-Diskette) wieder Zugriff.

    Auf jeden Fall Danke für eure Tips
     
  3. Dibuc

    Dibuc Kbyte

    Registriert seit:
    21. August 2000
    Beiträge:
    328
    Hallo,

    >>hab seltsame Probleme beim Versuch einer Windows XP-Neuinstallation.
    BIOS und XP-Installations-CD erkennen die Festplatte (das Setup partitioniert und formatiert sie auch,doch beim Neustart in der Installations-Routine komm ich in eine Endlos-Schleife, da die Prozedur
    nach dem Neustart wieder von ganz vorn beginnt.
    <<

    Du hast nicht zufällig die Bootreihenfolge auf CD, C,... stehen?
    Ich weiss, blöde Frage, aber ich hab schon viel erlebt ;-)

    Was für ein FDISK benutzt Du, bzw. wie gross ist die Platte?

    Gruss
    Bernd
     
  4. ampfing

    ampfing ROM

    Registriert seit:
    13. August 2002
    Beiträge:
    5
    Ist die HD gekühlt?
    nein, aber die zweite TestPlatte auch nicht, und die läuft auf meinem WIN98-Rechner einwandfrei

    Wie bzw. als was werden die HDs vom BIOS gefunden und "erkannt"?
    Über "Auto" mit 16383 Cylinder,16 Heads + Kapazität = 60022MB
    Die andere Platte auch richtig mit z.B. 6GB

    Welche BIOS-Einstellungen gibts denn?
    Interessant erscheint mir LBA-Translation-Mode mit PTL,CHS +LBA
    LBA war gesetzt , hab aber schon alles durch.

    Kann der Fehler vom Festplatten-Controller kommen,oder braucht den das BIOS zur Erkennung?
    Wann erfolgt eigentlich normal der erste Neustart bei einer Win-Installation? ist da schon ein "Grund-Windows" auf der Platte,von der das Setup seine nächsten Aufträge erhält?

    bei mir wars so
    1 Hardware-Überprüfung
    2 Partitions-Angebot
    3 Format (NTFS oder FAT32) [habs dann extra auf FAT um evtl. auf WIN98 auszuweichen]
    4 Scandisk
    5 Zusammenstellung der Install-Dateien
    6 Kopieren in die Installations-Ordner
    7 Neustart
    und wieder von vorn

    wie gesagt:mit einer DOS-Boot-Disk "keine Festplatte vorhanden"

    MFG Ampfing
     
  5. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Wärmefehler? Wäre bei den derzeitigen Temperaturen draußen nix ungewöhnliches.
    Ist es eine HD mit 7200 oder mehr Upm?
    Ist die HD gekühlt?
    Wie bzw. als was werden die HDs vom BIOS gefunden und "erkannt"?
    Welche BIOS-Einstellungen gibts denn?

    MfG Raberti
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen