1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatte defekt?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von alex19, 5. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. alex19

    alex19 ROM

    Registriert seit:
    9. Januar 2003
    Beiträge:
    3
    Hallo,
    ich habe das Problem,dass in letzter Zeit immer öfter Fehlermeldungen auftreten,wie z.B. "C:/Windows/System/CRTDLL.DLL wurde nicht gefunden".Ein paar Mal ist es auch passiert,dass plötzlich Internetseiten im Explorer nur noch sehr langsam reagierten,d.h.jeder Befehl wie Mausklick oder Satzeingabe hat mit Verzögerung stattgefunden.Das war aber früher(Anfang des Jahres) und da traten die Fehlermeldungen noch nicht auf.Dieses Problem konnte ich nur durch Formatieren und komplette Neuinstallation in den Griff bekommen.Alle Einschlägigen Mittel habe ich vorher versucht,haben aber nichts bewirkt.Die o.G. Fehlermeldung ist neu und trat erstmals vor ein paar Tagen auf und gestern musste ich alles wieder formatieren und neu installieren.Eben kam die Meldung wieder und ausserdem ist das von mir gewählte Desktopbild wieder weg,was sich zwar wieder herstellen lässt,aber oft nach einem Neustart wieder weg ist.Typisches Merkmal,was ich erstmals gestern bemerkte ist,dass die Funktion "Scandisk" nicht mehr funktioniert,sondern sich stattdessen die "Datenträgerbereinigung" öffnet.Ich habe Win98 und mein PC ist von Ende 2000 mit einer Western Digital 7,5 GB Festplatte.
    Kann es ein,dass die Festplatte defekt ist und Dateinen verliert?An der Software kann es ja eigentlich nicht liegen,weil ich ja alles formatiert und neu installiert habe.
     
  2. alex19

    alex19 ROM

    Registriert seit:
    9. Januar 2003
    Beiträge:
    3
    Also die Systemzeit geht,wie immer, in grösseren Abständen mal 3 Minuten vor.
    Also Scandisk hat mal was gefunden und da was von einem Bootproblem geredet und ob eine Datei irgendwo wieder zugeordnet werden solle oder so ähnlich.Das habe ich getan.Und oft war ja der von mir gewählte Bildschirmhintergrund nach dem Neustart weg.Der liess sich zwar wieder herstellen,dann ging es ein paar Tage und dann war er auf einmal wieder weg.Ich habe den Eindruk,dass es mit der Internetbenutzung zusammenhängt(für was anderes benutze ich den PC auch nicht).Aber es ist nicht wie ein Virus.Eher wenn ich den PC lange an hatte und sehr viele Seiten kurz hintereinander besucht hatte.
     
  3. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    Hi,
    3 Ansatzpunkte:

    1.Geh auf die Homepage von WD und lade Dir dort ein Diagnosetool runter.
    2.Als scandisk noch funktionierte, hat es da defekte Sektoren gefunden?
    und 3. hast Du ein Prob mit Deiner Systemzeit, verstellt sich die manchmal?

    Grüße
    Gerd
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen