1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatte defekt?????????

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von EuroApex, 24. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. EuroApex

    EuroApex Byte

    Registriert seit:
    23. März 2002
    Beiträge:
    13
    hallo alle zusammen,
    habe ein grosses problem mit meiner Festplatte.(Typ IBM35LO40 Deskstar 60GPX 40GB)Hatte auf der Platte 2 Patitionen gemacht.1x5GB für Win2000 und den Rest für mich.Dann habe ich auf der ertsen Patition Win2000 unter NTFS installiert,die zweite in FAT32.Dann kam nach ca.3 Wochen ein Problem beim booten.Win2000 zeigte mir ein Fehler beim booten an so das ich den Rechner nicht mehr hochfahren konnte.Anfänger wie ich bin habe ich mir dann noch eine 40GB Segate dazu gekauft(IBM liest und hört man ja nichts gutes)Habe die Segate als Master genommen und Win98neu installiert.Die Platte ist echt super.Dann habe ich die IBM als Slave angeschlossen(Raid nicht vorhanden).Unter Win98 konnte ich dann 2 Patitonen auf der IBM-Platte festellen.Habe dann NTFS in FAT32 formatiert.Nun wollte ich die IBM Platte in einen anderen Rechner einbauen und Win2000 installieren.Win2000 zeigt mir beim installieren immer Fehler auf der Platte an so das ich die installation immer abrechen musste.Also Fdisk gemacht und alle Patitionen gelöscht,dachte ich.Habe dann die Platte formatiert,es waren 40GB.Versucht wieder Win2000 zu installieren,wieder nichts.Also Platte wieder hinter der Seagate als Slave gehangen und unter Win98 nachgeschaut.Jetzt kommt der Hammer,einmal 5GB,einmal 39GB.Die Platte hat doch nur 40GB.(vieleicht gewachsen)Ich bekomme einfach die NTFS Patiton nicht gelöscht und kann kein BS installieren.PM zeigt immer Fehler 104 an und FdiskMBR brachte auch nichts.Daten die voher auf der IBM waren können auch gelesen werden.Habe die Befürchtung das der Bootsektor defekt ist,falls es sowas gibt.
    Wäre für eure Hilfe dankbar.
    [Diese Nachricht wurde von EuroApex am 25.03.2002 | 20:01 geändert.]
     
  2. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    Mich freuts... :)
     
  3. EuroApex

    EuroApex Byte

    Registriert seit:
    23. März 2002
    Beiträge:
    13
    Vielen Dank!!!!!!!!!

    Ich habe mir das Tool von IBM runtergeladen und die Platte wieder jungfräulich gemacht:-)Jetzt läuft sie wieder.

    MFG.ThomasB
     
  4. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    Eine NTFS Partition soll von der Win2000 CDRom
    gelöscht werden. Schau mal bei IBM nach, die haben Tools,
    um deine Festplatte zu checken und eventuell auch neu zu
    formatieren (low level format).
    Diese Tools müssen auf Diskette kopiert werden, dannRechner
    mit Diskette neustarten (ev. im Bios Boot-Reihenfolge ändern)
    und tools ausführen. Vorteilhaft ist es, wenn man vorher die
    Anleitung printet.
     
  5. Wollecompi

    Wollecompi Megabyte

    Registriert seit:
    4. November 2000
    Beiträge:
    1.295
    Hatte vor nicht allzu langer Zeit auch ein Problem mit Bootsektor der ersten Platte...habe dann Powerquest angemailt... habe dann eine Anleiotung bekommen wie ich die Bootspur(Spur0) als Datei abspeichere, diese an Powerquest geschickt per eMail, und habe dann eine bereinigte Bootspur zurückbekommen mit Anleitung wie sie wieder auf die platte zu kopieren ist....Zeitraum 3-4 Tage, aber rechner läuft seit dieser Zeit wieder einwandfrei....
    Gruss
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen