1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatte funktioniert nicht mehr

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Lord Zanaffer, 7. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lord Zanaffer

    Lord Zanaffer Byte

    Registriert seit:
    4. April 2005
    Beiträge:
    81
    Ich habe mir eine neue Grafikkarte gekauft und seitdem ich sie eingebaut habe klappt meine 2. Festplatte nicht mehr
    An mein Netzteil steht ATX 550 W
    Grafikkarte: ATI Radeon 9800 Sapphire

    kann mir einer helfen
     
  2. poro

    poro Ganzes Gigabyte

    Registriert seit:
    31. Juli 2003
    Beiträge:
    13.635
    Hängen beide am selben Strang?
    Was steht denn noch so auf dem Netzteil?
    Hast Du auch ein Mainboard?
     
  3. Lord Zanaffer

    Lord Zanaffer Byte

    Registriert seit:
    4. April 2005
    Beiträge:
    81
    1. Ja, Sie liegen am selben strang
    2.Input 230V- 4,5A50~60Hz
    Output 550W Max
    RED +5V
    YELLOW +12V
    WHITE -5V
    BLUE -12V
    ORANGE +3,3V
    PURPLE +5 VSB
    GREEN PS-ON
    BLACK GND
    GRAY P.G.
    3.Ja ich habe ein Mainboard

    Kann ich irgendwie mein Netzteil kontrollieren (BIOS, Programme)?
     
  4. poro

    poro Ganzes Gigabyte

    Registriert seit:
    31. Juli 2003
    Beiträge:
    13.635
    Da muß sowas wie eine kleine Tabelle sein.

    +3,3V 21,2 A
    +5Vsb 2 A
    +5V 30 A
    -5V 0,3 A
    +12V 16 A
    -12V 0,8 A

    Sowas steht da.



    Abgesehen davon, seh mal zu daß die Grafikkarte alleine läuft.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen