1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatte funktionierte nicht mehr

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von newb@modding, 9. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. newb@modding

    newb@modding Kbyte

    Registriert seit:
    26. Februar 2004
    Beiträge:
    131
    Buenos dias,

    gestern ist mir (schon wieder mal) meine Festplatte abgeschmiert.
    Alles hat damit angefangen, dass ich AOL 9.0 (von der PCW Heft-CD) installiert habe. Meine Win-Partition C: bot zuwenig Platz, um die neue Topspeed-Technologie zu nutzen (weil der Rest der Platte von Programmen und Eigenen Dateien (jeweils eigene Partition) belegt ist). Folglich habe ich die anderen Partitionen verkleinert, verschoben und C: vergrößert (alles mit dem PTS PartitionsManager). Nach einigem hin und her (Windows hatte zuerst die Laufwerksbuchstaben geändert) war alles so, wie ich es haben wollte.
    Booten - Funktioniert! Beim dritten Bootvorgang (das war dann gestern) bekam ich dann nach dem POST die Meldung "Invalid disk system. Replace the disk and reboot.". Es war keine Diskette eingelegt, wohlgemerkt.
    Nach mehreren Rettungsversuchen gab ich es auf und installierte Win Me neu. Jetzt sind allerdings auch die anderen Partitionen "nicht formatiert" (Windows-Meldung) und da ich kein Backup hinterlegt hab, sind alle Daten im A****!

    Woran kann das liegen, ist mir schon öfter passiert?
     
  2. Gast

    Gast Guest

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen