Festplatte im BIOS anmelden

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von hotzenplotz10, 11. Juni 2002.

  1. Hallo!!

    Nach Neukauf einer Festplatte IBM 40GB wird diese zwar mit der ModelNr angezeigt, aber die restlichen Daten eben nicht.
    Beim booten wird ebenfalls nur die Nummer aufgerufen, alle anderen Laufwerke mit Namen. Unter XP in der Ruprik Eigenschaften, keine Information zu meiner Festplatte.
    Im Bios steht ebenfalls nur diese Nummer.
    Muss ich diese Festplatte im Bios von Hand eintragen, und wie geht das?? Meine Bios-Version: Award Modular BIOS.
    Dr. Hardware erkennt diese auch nur an der Nummer sonst nix!!
    Im Geräte-Manager ebenfalls das gleiche Spiel.

    Danke Im Voraus

    Wolfgang.

    Ach ja, gibt es ein Programm (vieleicht freeware??) mit dem ich mir die Temparatur meiner neu gekauften CPU anzeigen lassen kann, ohne den PC runterfahren zu müssen und ins Bios zu wechseln!!
     
  2. Erst mal danke für die Antwort.
    Meine meldet sich genauso an, vieleicht muss das ja so.
    Ich hatte erst zwei Festplatten eingebaut, die eine (Maxtor) erkannte das Bios genau einen Tag, ich konnte sogar damit arbeiten.
    Über nacht (hört sich bei einem PC doch etwas komisch an)
    erkannte der PC dann erst mal gar keine mehr.
    Ich habe dann eine Weile umgesteckt, und nachdem ich die Maxtor ausgebaut hatte, nahm er die IBM zumindest wieder an.
    Aber - irgendetwas stimmt mit der booterei nicht.
    Wenn ich den PC komplett ausschalte und hochfahre kann es sein dass er mit einem schwarzen Bild hängen bleibt.
    Ausschalten, und wieder anmachen, und der PC fährt hoch.
    Ich habe mein board (enmic 8tcx+) gebraucht gekauft.
    Ich denke mal ich muss erst mal alle Einstellungen komplett zurücksetzten. Das bios ist für mich ein Buch mit nicht gerade 7 aber mit 6 Siegeln.

    Wolfgang
     
  3. akaturbo

    akaturbo Kbyte

    ... hatte gestern nachmittag bereits des öfteren das Prob mit dem Server gehabt und auch }ne Mail an den Admin geschickt - keine Reaktion
     
  4. ReneW

    ReneW Megabyte

    Spinnt, ist Gut. Unter Windows komme ich nicht mal auf die Seite und unter Linux kann ich nur mit dem Konqueror schreiben, da bei allen anderen ein ISE kommt.
     
  5. Tomthemad

    Tomthemad Halbes Megabyte

    hi. carlux.....
    hab gestern auch die erfahrung gemacht.....daß der server
    von der rolle war.....*g*
    hat vielleicht einen zuviel getrunken....lool
    mfg.Tom
     
  6. carlux

    carlux Megabyte

    Der Server spinnt :-).
     
  7. Magier75

    Magier75 Megabyte

    HALT STOP! ! ! !

    einmal reicht, oder hast du 5 IBM Platten?
     
  8. akaturbo

    akaturbo Kbyte

    [gelöscht]
     
  9. akaturbo

    akaturbo Kbyte

    Hallo,

    meine 40 GB IBM-Platte "meldet" sich im BIOS und im Gerätemanager unter XP so: IC35L040-AVVA07

    Temperatur-Tool wäre z.B. VCool ist Freeware und geeignet für AMD-Prozessoren mit VIA-Chipsatzboards, gibts z.B. hier http://vcool.occludo.net/

    Gruss Andreas
     

Diese Seite empfehlen