1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatte im Eimer oder noch was zu retten?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Klakko, 15. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Klakko

    Klakko ROM

    Registriert seit:
    15. April 2006
    Beiträge:
    2
    Ich habe folgendes Problem:

    Neulich ist mein Netzteil abgeraucht, hat wohl einen Kurzschluss verursacht und meinen PC komplett lahmgelegt. Nun hatte ich die Hoffnung, dass ich wenigstens noch an die Daten auf meiner Festplatte komme. Aber wenn ich diese an einen anderen PC anschließe wird sie zuerst überhaupt nicht erkannt und im Bios dann nur mit "Capacity: 8455 MB" obwohl es eine 40 GB Festplatte ist. Auch lässt sich der PC dann nicht hochfahren. Schließe ich die Platte alleine als Master an, kommt beim Booten eine Fehlermeldung "Failure...insert system disc" oder so. Will ich den PC mit seiner normalen Festplatte + meiner "kaputten" als slave starten dauert alles sehr lange und beim Windows XP Bildschirm mit dem blauen Balken drunter ist Schluss bzw. selbst nach 2 Std. warten wird dieser Bildschirm immer noch angezeigt.

    Was ist also mit meiner Festplatte los? Wie kann ich herausfinden, ob überhaupt noch Daten auf der Festplatte sind und wenn ja, welche Tricks gibt es um an sie ranzukommen oder ist mit der Festplatte nichts mehr anzufangen? In so ein Datenrettungslabor will ich sie aber nicht schicken, so wertvoll sind die Daten dann doch nicht.

    Es handelt sich hierbei um einen WesternDigital WD400BB-23DEA0 / Betriebssystem Windows XP
    Der PC an dem ich sie anschließe hat ebenfalls Windows XP, Mainboard MSI MS-6340(VT8363)

    Die Kabel sind richtig angeschlossen und der Jumper richtig gesetzt.

    Ich hoffe, ihr könnt mir ein wenig weiterhelfen. Bin für jeden Tipp dankbar!
     
  2. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Vermutlich ist die HD defekt, hast du sie schon mal mit dem WD-Tool überprüft?
     
  3. Klakko

    Klakko ROM

    Registriert seit:
    15. April 2006
    Beiträge:
    2
    :mad: Ja, hab mir schon das Diagnose-Tool von WD geholt auf Diskette gebracht, PC neu gestartet und das Programm laufen lassen. Allerdings bringt das Prog dann nur eine Error. Da ich den PC mit der Festplatte ja nicht hochgefahren bekomme, konnte ich nur das eine Tool benutzen.
     
  4. MattafiX

    MattafiX Kbyte

    Registriert seit:
    7. April 2006
    Beiträge:
    143
    villeicht mal mitknoppix oder sowas probieren ob noch was zu retten ist.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen