1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Festplatte jetzt gekauft - wird nicht angezeigt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von fishi, 13. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. fishi

    fishi Byte

    http://www.pcwelt.de/forum/showthread.php?t=164734&page=2&pp=10

    Durch diesen Thread hab ich mir die Samsung 80 GB SATA nun gekauft und hab sie vorhin eingebaut:

    Beim Booten wird sie auch angezeigt, aber im Arbeitsplatz ist sie nicht zu sehen.
    Im geräte Manager hab ich geschaut & dann die raid Controller Treiber von der MainboardCd installiert.
    Im gerätemanager wird jetzt noch unter SCSI und Raid Controller bei Via Serial ATA RAID Controller ein "!" Ausrufezeichen angezeigt.
    In der Datenträgerverwaltung wird sie NICHT angezeigt und ich kann sie deswgeen auch nicht, wie in andren threads hier gelesen, partitionieren!

    Die Festplatte wird auch nioch nicht angezeigt. Dieses Jumper Teil hab ich an allen 4 Steckplätzen an der Festplatte umgesteckt + ausprobiert, aber bei keinem wird sie angezeigt, was kann ich tun?



    edit: habs schon! ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen