Festplatte klonen auf IDE-Wechselfestplatte

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von roegeb, 22. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. roegeb

    roegeb ROM

    Registriert seit:
    22. September 2003
    Beiträge:
    5
    Hallo, ich möchte mit Hilfe einer Linux-Bootdiskette und dem Programm DiskDump
    eine Festplatte klonen. Wenn sich beide Platten im Rechner befinden, ist hinreichend beschrieben (z.B. dd if=/dev/hda of=/dev/hdc) und klappt auch wunderbar.
    Wie klone ich aber mit DiskDump eine im Rechner befindliche Festplatte auf ein
    Wechselfestplattenlaufwerk (IDE) welches zudem noch über das Parallelport
    angeschlossen ist ???
    Diese doch sehr unglückliche Konstellation läß sich leider auch nicht ändern.
    Also Bitte ................HILFE !!!!!
    Gruß
    roegeb
     
  2. roegeb

    roegeb ROM

    Registriert seit:
    22. September 2003
    Beiträge:
    5
    Hallo,

    externe IDE-Platte wird jetzt erkannt.
    Bin wie folgt vorgegeangen:

    1. Rechner mit Bootdisk (Tomsrtbt) starten
    2. paride.o.bz2, on26.o.bz2 und pd.o.bz2 downloaden
    (ftp://planetmirror.com/pub/tomsrtbt/)
    3. o.a. Datei entpacken
    4. Eingabe von:
    insmod paride.o
    insmod on26.o
    insmod pd.o
    Eingabe von dmesg ergibt folgendes:
    .....
    paride: version 1.04. installed
    paride: on26 registered as protocol 0
    pd: pd version 1.05, major 45, cluster 64, nice 0
    pda: Sharing parport0 at 0x378
    pda: on26 1.04, OnSpec 90c26 at 0x378, mode 0 (4-bit). delay 1
    pda: IC35L040AVVN07, master, 16514064 blocks [8063M], (16383/16/63),
    fixed media
    pda: pda1

    Soweit alles in Ordnung .
    Aber wie mounte ich diese Platte bzw. wie clone ich jetzt mit dd
    Bei Eingabe von :
    mount -t auto /dev/pda1 /ext
    erscheint folgende Meldung:
    mount: special device /dev/pda1 does not exist
    Bei Eingabe von:
    dd if=/dev/hda of=/dev/pda1
    erscheint folgende Meldung:
    dd: /dev/pda1: No space left on device
    173+0 records in
    172+0 records out

    Bitte nocheinmal Hilfe. Danke !!!!!!!!!!!!!

    Gruß

    roegeb
     
  3. Acki D.

    Acki D. Byte

    Registriert seit:
    21. September 2003
    Beiträge:
    86
    Falls es beim Booten schon angesteckt ist,hilft eventuell
    dmesg
    um zu überprüfen,als welches Gerät es erkannt wurde.Hast Du es erst später drangesteckt,mach mal ein
    less /var/log/messages
    und such das Gerät.Ist es als scsi-device eingebunden,könnte ein
    cdrecord --scanbus dies anzeigen.
    Gruß
    Acki
     
  4. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    hola!

    kann sein, dass die platte am par.port als scsi emuliert wird. in diesem fall würde dann der befehl so aussehen:

    dd if=/dev/sda of=/dev/wasauchimmer

    gruß, buhi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen