1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatte läuft nicht im Ultra DMA

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Cheez, 19. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cheez

    Cheez ROM

    Registriert seit:
    19. November 2002
    Beiträge:
    3
    Meine Maxtor Diamond Max D740X 80 Gb läuft nicht im Ultra DMA Modus. Board ist ein MSI K3 Ultra2. Habe echt schon alles probiert. Kabel stimmt, Anschluß stimmt, Bios Upgedatet, In den Systemeigenschaften aktiviert, usw. Jemand noch einen Tip? Läuft unter Xp prof.
     
  2. RECeiver

    RECeiver ROM

    Registriert seit:
    26. November 2002
    Beiträge:
    1
    wenn du windows 2000 hast, ist das problem ein bug in windows 2000.
    lad dir das service pack 3 runter, dann wird der ultra-dma-modus freigeschalten

    [RECeiver]
     
  3. Cheez

    Cheez ROM

    Registriert seit:
    19. November 2002
    Beiträge:
    3
    Ja haben wir.
     
  4. Nightrider

    Nightrider Kbyte

    Registriert seit:
    2. August 2001
    Beiträge:
    286
    Hast du jetzt erst die festplatte neu eingebaut. Wie sieht es mit den VIA treibern aus, auch noch mal neu installiert ?.
     
  5. Cheez

    Cheez ROM

    Registriert seit:
    19. November 2002
    Beiträge:
    3
    Weil es mir das In den erweiterten Eigenschaften des Primären IDE kanals angezeigt wird.
     
  6. Nightrider

    Nightrider Kbyte

    Registriert seit:
    2. August 2001
    Beiträge:
    286
    Hi
    Wenn du sagst das im Gerätemanager DMA aktiviert ist, woher willst du dann wissen das es so nicht auch ist.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen