1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatte verschwunden

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von time4all, 9. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. time4all

    time4all Byte

    Registriert seit:
    12. Juni 2003
    Beiträge:
    13
    Meine Festplatte ist weg!!! Um genau zu sein sind zwei Festplatten weg, heißt, meine Raid-controlled 2*120GB Maxtor Festplatte wird im "Arbeitsplatz" nicht mehr angezeigt und ich kann nicht mehr drauf zugreifen! War vorher e:\ !!! Wenn ich im Explorer e: eingebe kommt die Fehlermeldung: e:\ bezieht sich auf einen Pfad, der nicht verfügbar ist...usw.

    Im Bios sind alle Platten vorhanden. Der Raid-Array wurde scheinbar aufgehoben?!? Ich habe im Raid-Bios die Möglichkeit einen neuen zu erstellen, aber werde darauf hingewiesen, dass wenn ich das tue, alle Daten verloren gehen!! Auf dieser Platte sind ca. 220 GB Daten, die ich eigentlich nicht verlieren möchte...

    Gibt es irgendeine Möglichkeit, die Daten zu retten???

    Ich hab echt keine Ahnung wie das passieren konnte, ich habe nichts gemacht! Ist das ein Software oder Hardware Problem???

    Ich denke, es hat den 1. Raid-controller auf dem Board zerrissen, da er dort nur eine der beiden Platten erkannte, der 2. onboard Raid controller erkennt beide Platten, aber sie erscheinen nicht im "Arbeitsplatz".

    Ich hab hier noch 2*160 GB Samsung Platten, die ich gerade eingebaut, aber noch nicht in Betrieb genommen habe, weil mir noch deren Stromversorgung fehlt...hoffe das ich den 1. raid controller wieder zum laufen kriege!

    Aber das Wichtigste wäre wie gesagt, die Daten zu retten. Ist es evtl. möglich einen unterbrochenen Array zu reparieren oder die Daten irgendwie von den Platten zu ziehen, weil die Daten ja auf beide Platten gleichzeitig geschrieben werden!!!

    Hoffe irgendwer kann mir helfen...*verzweifel*

    Vielen Dank an alle, die sich darüber Gedanken machen!!!

    System
    Abit KD7-Raid Board
    XP2500+ barton@333
    1024 MB DDR@333
    GF FX5200 128 MB
    40 GB Maxtor@5400rpm --> Systemplatte läuft einwandfrei
    2*120 GB Maxtor@7200rpm --> werden im Bios erkannt, danach nicht mehr
     
  2. time4all

    time4all Byte

    Registriert seit:
    12. Juni 2003
    Beiträge:
    13
    Ist natürlich ein Raid 0 Array gewesen!!:aua:

    Danke für die Tips, habe Testdisk ausprobiert, aber an die Daten komme ich damit leider nicht.
    Habe auch File Scavenger ausprobiert, konnte dem Programm auch erklären, welche Platten zum Raid Array gehörten und er hat sogar ein paar Daten gefunden, war aber leider nur Datenmüll!!!
    Ich befürchte, die Daten sind weg, aber noch gebe ich nicht auf...:D

    Gibt es nicht irgendein Programm, was in der Lage ist, einen neuen Raid 0 Array für die beiden Platten zu schreiben ohne die Platten vorher zu formatieren???

    Ich hab den kaputten Array mittlerweile gelöscht...ja los, sagt mir, dass das dumm war!!

    Die Blocksize von dem (mittlerweile gelöschten) Raid 0 Array war/ist 64k, also müsste man das doch via Software irgendwie wieder herstellen können?!? Hab die Daten auf der Platte schließlich nicht verändert, nur den Array gelöscht...
    :aua: :aua: :aua: :aua: :aua:
     
  3. DOS4ever

    DOS4ever Kbyte

    Registriert seit:
    3. November 2003
    Beiträge:
    131
    Wenn Du ein Raid0 gebaut hattest und der RAID-Controllator seine Stamps auf der Platte nicht mehr findet hast Du wahrscheinlich pech gehabt und die Daten sind futsch... Ist mir sogar schonmal mit einem RAID5 Array passiert, als im Controller die Konfigurationsdaten verloren gegangen sind...
    Hattest Du dagegen eine RAID1 Konfiguration, dann häng einfach mal eine der Platten an einen normalen Controller, wenn DU Glück hast sind die Daten dann wieder da...
    Von Raid 0 kann ich nur abraten, hab vor 4 Wochen selbst ca. 100 GB Daten verloren, nachdem ich zwei nagelneue 120 GB Hitachi S-ATA Disks als RAID-0 konfiguriert habe meine Datenbank draufkopiert habe und nach 1 Woche die erste und nach 2,5 Wochen (musste dann schonwieder auf ne alte Sicherung...) die zweite Disks über den Jordan gegangen ist... Da nützt mir der problemlose Garatietausch auch nx, die Daten sind wech, aber da man ja lernfähig ist läuft die DB jetzt auf RAID1 und damit hatte der letzte Plattenausfall vor 2 Tagen keine Auswirkungen mehr...
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.618
    Versuche es mal mit Testdisk (Freeware), das Prog. hat schon vielen geholfen, verschwundene Partitionen von Raid-Systemen wieder herzustellen. <klick>
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen