1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatte WD1200bb

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Pfefferminz, 7. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Pfefferminz

    Pfefferminz ROM

    Registriert seit:
    7. März 2003
    Beiträge:
    2
    hi leutz,
    ich habe mir den LIDL-PC Targa Visionary 2600+ gekauft. Eingebaut ist eine Festplatte WD1200BB. Performance-Messungen ergeben leider daß, obwohl die Festplatte in diversen Zeitschriften Platz 2 oder 3 belegt, desolat langsam ist.
    SiSoftware Sandra ermittelt bei einer 255 MB Testdatei nur die folgenden Werte:
    Drive-Index: 16064 KB/Sek.
    Sequential Read: 21 MB/Sek.
    Sequential Write: 28 MB/Sek.
    Randam Read: 5 MB/Sek.
    Random Write: 7 MB/Sek.

    Verleichsweise sollte eine 120 MB 7200RPM-Festplatte einen Drive-Index von ca. 28.000 KB/Sek. bieten.

    Selbst meine alte MAXTOR 20GB 5T020H2 (auch 7200RPM) ist wesentlich schneller und bietet einen Drive-Index von 24.500 KB/Sek.

    Die WD kopiert eine 450 MB-AVI-Datei in 50 Sekunden, die alte Maxtor erledigt das in 38 Sekunden.

    Beides sind übrigens IDE100-Platten. Ich bin eigentlich so blauäugig und glaubte, daß ne neue, aktuelle Platte schneller sein müsste als meine alte.

    Egal an welchen Stecker ich das Ding hänge und egal ob alleine oder als Master, die Ergebnisse bleiben auch bei der täglichen Arbeit schlecht.
    Getestet habe ich auf dem nackten Windows mit installiertem Busmaster-Treiber.

    Hat einer von Euch nen Plan wie ich die WD auf vernünftiges Tempo bringe?
    (AAM ist in übrigen abgeschaltet)
     
  2. barbarossi

    barbarossi Megabyte

    Registriert seit:
    22. November 2001
    Beiträge:
    1.137
    Hallo !

    Da ich noch nie eine 1200BB hatte , weiß ich die genauen Werte nicht aber auch 28000 halte ich für zu wenig . Aber da SiSoft auch nicht unbedingt tierisch aussagekräftig ist ......

    Es ist je nach Modell schon möglich , das eine kleinere Platte schneller als eine große ist . Kommt immer (ist auch eine 7200er , oder ? Ansonsten stimmt echt was nicht !) auf die Anzahl der Platten , Zugriffszeit , Datendichte usw. an .

    Zum Vergleich mal die Werte meiner 800BB an einem K7S5A mit XP1700+ und 1Gb SD-Ram (Die Werte sind mit meinem alten 850er Duron und 512Mb praktisch identisch!) :

    31714

    Buffered Read 88
    Sequential Read 45
    Random Read 9
    Buffered Write 88
    Sequential Write 43
    Random Write 10

    Average Acces Time 7ms (bezweifle ich doch sehr:-))

    MfG Florian

    PS : Das mit der rasenden Systemuhr hab ich noch irgendwie im Gedächtnis , ich komm nur nicht drauf , kommt mir bekannt vor .....
     
  3. Pfefferminz

    Pfefferminz ROM

    Registriert seit:
    7. März 2003
    Beiträge:
    2
    also an kabeln, jumper oder master/slave liegt es nicht. alles schon getauscht. pio-mode = 5, busmaster-treiber ist installiert.

    aber ich habe jetzt mal die auslagerungsdatei auf eine feste größe (766 MB) festgelegt.
    siehe da: sandra spuckt plötzlich einen drive-index von 26.000 bis 28.000 (festplatte ist schon mit 40 GB gefüllt) raus.
    jetzt dachte ich, ich probier mal das auslagern des kernels zu verhindern durch setzten des schlüssels DisablePagingExecutive in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management auf 1 ... aber leider werden dann schreibfehler beim starten von windows xp geliefert selbige fehler treten auch auf, wenn ich in der systemsteuerung die speichernutzung auf systemcache optimiere.

    nunja, jetzt ist das tempo erträglich, obwohl ich mir eigentlich mehr erwartet habe, weil meine gute alte 20 gb maxtor 5t020h2 rast schneller als meine super-neue 120 gb WD1200bb...

    seltsam ist im übrigen auch, daß meine systemuhr regelmäßig 6 minuten innerhalb von 24std. rast ... werd wohl doch mal den kundendienst von targa bemühen müssen.

    die waren eh schon 2 mal da, dann können se och noch n drittes mal aufmaschieren.
     
  4. barbarossi

    barbarossi Megabyte

    Registriert seit:
    22. November 2001
    Beiträge:
    1.137
    Hallo !

    Habe eine 800BB und die erreicht ca. 30000 bei Sisoft Sandra . Eine 1200JB (schon verbaut) erreicht sogar noch mehr also kann das mit den 16000 auf keinen Fall stimmen .

    Im Normalfall hätte ich auf den DMA Modus getippt aber wenn die Festplatte im PIO4-Modus läuft , dann sind auf keinen Fall über 20Mb/s drin , die Platte müsste so bei 4000-8000 Punkten rumdümpeln . Vielleicht stimmt was mit den Kabeln nicht und die Platte läuft im UDMA-33 Modus (max 33Mb/s) .....

    Was für ein Betriebssystem ist auf dem Rechner ? Welches Service-Pack (Bei Win2k/XP) ? War der Rechner vorinstalliert ?

    MfG Florian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen