1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatte wird nicht erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von chefinka, 24. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. chefinka

    chefinka ROM

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3
    Hallo,

    ich habe ein Problem und hoffe, das Ihr mir helfen könnt.

    Vor kurzem habe ich eine neue (zweite) Festplatte bekommen (neu).

    Und mit dieser habe ich ein Problem.


    Es handelt sich um eine SATA-Festplatte von Hitachi mit 123,5 GB. Diese soll als zweite Festplatte in das System integriert werden zu einer bestehenden IDE-Festplatte der Firma Maxtor mit knapp 40 GB.
    Als Mainboard habe ich einen ASUS A7N8X DeLuxe, welcher ja sowohl IDE- als auch SATA-Anschlüsse für Festplatten besitzt.

    Jedoch erkennt mein Rechner die neue Platte nicht. Weder im Bios noch sonst irgendwo. :aua:

    Ich habe so ziemlich alle möglichen Steckverbindungen ausprobiert und auch die "alte" Platte verschiedenst gejumpt. Ohne Erfolg. :heul:

    Vielleicht hat jemand Ahnung und kann mir helfen??

    Bin für jede Hilfe dankbar. :bet:
     
  2. Taeddy

    Taeddy Kbyte

    Registriert seit:
    23. Januar 2005
    Beiträge:
    185
    Wieviel GB verträgt dein Bios?Und was mach noch zu erwähnen wäre wird die Platte im Bios erkannt?Wenn nicht guck mal ob du die neue richtig gejumpert hast.Läuft die neue den wenn du die alte nicht anschließt? :confused:
     
  3. chefinka

    chefinka ROM

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3
    Hallo Taeddy,

    ich dachte immer SATA-Platten können nicht gejumpt werden ?!?!?!

    Wie kann ich erkennen, wieviel GB mein BIOS verträgt.
     
  4. leendi

    leendi Byte

    Registriert seit:
    22. Dezember 2004
    Beiträge:
    67
    Hallo,

    da hast du auch recht, ein Vorteil von SATA Platten ist, daß sie sich Selbst konfigurieren! :rock:

    Hast du in deinem Bios eingestellt, daß es nach SATA suchen soll?

    In meinem Bios (ebenfalls ein ASUS Board!) gibt es die Einstellmöglichkeit unter "IDE Konfiguration"!

    Probier's einfach mal. :cool:
     
  5. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    SATA-Controller sind grundsätzlich 48bit fähig (erkennen also LW >128GB)
    SATA-Platten konfigurieren sich nicht selbst :aua: sondern es gibt bei SATA schlicht und einfach kein Master/Slave!
    Schau mal, ob der SATA-Controller eingeschalten ist: Im BIOS des Mainboards müsste es was wie S-ATA/RAID-Controller = enable/disable oder ähnliches geben. Das auf "Enable" stellen.
    Dein Board hat einen "Silicon Image® Sil 3112A Controller" und in dessen BIOS musst du die HD suchen und initalisieren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen