1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Festplatte wird nicht erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Teutone_1990, 28. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Teutone_1990

    Teutone_1990 Guest

    Hallo
    Meine Festplatte wird nicht erkannt. 30GB Samsung 2.5" habe sie an den USB2.0 Port gesteckt. Doch sie geht nicht (im Treibermenü steht was von Code 10) Habe Win XP SP2

    Bitte helft mir

    MfG Teutone_1990
     
  2. Suzie

    Suzie ROM

    Hallo,

    habe exakt dasselbe Problem. Habe Windows XP Professional und ein Motherboard "ASUS A7V8X/Lan/Kt400". Die externe Festplatte (Maxtor 200 GB 6B200P0) wird in der Datenträgerverwaltung nicht angezeigt, im Gerätemanager dagegen schon; aber bei "Eigenschaften" steht: kann nicht gestartet werden bzw. keine Treiber installiert.

    Hatte daher zuerst die Bios für das Motherboard "upgedated" und auch einen USB 2.0 Patch installiert. Weiterhin leuchtet bei der ext. Festplatte auch die "blaue Leuchte", die Betriebsbereitschaft signalisiert.

    Bin jetzt auch mit meinem Latein am Ende.

    Bitte um Hilfe.

    Danke.
     
  3. Suzie

    Suzie ROM

    Hallo,
    habe das Problem mit der externen Festplatte gelöst. Das Hauptproblem war, dass der Stecker innerhalb der Festplatte nicht richtig befestigt war. Weiterhin muß die Festplatte gejumpert werden, d.h. auf der Steckseite der Platte ist ein kleiner schwarze Hebel. Dieser muß auf Master gestellt werden. Überprüf dies mal. Viel Glück.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen