1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatte wird nicht mit LW C: erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von tolledeu, 24. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tolledeu

    tolledeu Byte

    Registriert seit:
    2. November 2001
    Beiträge:
    66
    Ich habe eine 80 Maxtor gekauft und ein 20 von WD. Mit Drive Image Pro 5.0 habe ich meine 20 Fp auf die 80 kopiert und mit Partion Magic 6.0 den Rest partitioniert. Das seltsame ist, egal wie ich die Platte anschließe (als Master oder Slave, als alleinige Festplatte oder mit der Anderen) ich habe immer Laufwerk G. Und damit laufen ein großteil der Programme nicht. Auch ein Repairversuch (ich habe Win XP) brachte keinen Erfolg. Habe ich irgendetwas übersehen???
     
  2. tolledeu

    tolledeu Byte

    Registriert seit:
    2. November 2001
    Beiträge:
    66
    Sowohl die Datenträgerverwaltung als auch Partion Magic lassen mich im Stich, da ich folgende Meldung erhalte: Es handelt sich um eine Systempartition der Laufwerksbuchstabe kann nicht geändert werden.
     
  3. darooler

    darooler Kbyte

    Registriert seit:
    13. April 2002
    Beiträge:
    133
    Bei WinXP gibt es soviel ich weiss ein Tool, das Die Laufwerksbuchstaben Verwaltet. Probiers mal dort ob es vielleicht dann geht.

    Wenn nicht, dann gibt es ja noch Partition Magic.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen