Festplatten-Inspektor - Probleme bei Installation

Dieses Thema im Forum "Software allgemein" wurde erstellt von matzelein, 2. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. matzelein

    matzelein Kbyte

    Registriert seit:
    9. November 2003
    Beiträge:
    486
    Habe kürzlich von t-online den Festplatteninspektor heruntergeladen und installiert und dabei verpennt, den Registrierungsschlüssel einzugeben.
    Habe jetzt einen Schlüssel - Programm läßt sich zwar installieren, startet aber nicht.
    Nehme an, da steckt irgendwo noch ein Registry-Eintrag!
    Wie und wo kann ich den finden?

    TKS

    matzelein :) :rolleyes: :heul:
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
  3. matzelein

    matzelein Kbyte

    Registriert seit:
    9. November 2003
    Beiträge:
    486
    Danke, Nevok,

    das Ding habe ich schon drüberlaufen lassen und auch mit Norton Systemworks bin ich rangegangen.

    Aber ich habe auch noch ein anderes Problem:

    Will ich den Autostartordner über den Befehl msconfig konfigurieren, den erhalte ich eine Fehler Meldung:

    "Es wurde ein Zugriffsverweigerungsfehler, beim Versuch einen Dienst zu ändern, zurückgegeben. Sie können sich als Administrator anmelden, um diese änderungen durchzuführen."
    Der totale Schwachsinn.
    Meinen Sytemstart kann ich weiterhin konfigurieren.

    Arbeite mit Win XP SP1 und "Scotty" von Pestpatrol.
    Das Problem ist aber erst nach dem letzten Update von Mikroschrott aufgetreten.
    Habe die Einträge in der Registry in den "run-Verzeichnissen" mit denen von MS und Scotty verglichen und keine weiteren gefunden.
    Alle, die ich habe, die sind alle von seriösen Programmen.

    Check mit Ad-aware und a-squared und NAV hat auch nichts gebracht.
    Logfile von HijackThis zeigt auch keinen Eintrag.

    Kann über meinen Administratoren-Eintrag aber alle Funktionen ausführen.

    KANN DAS MAL WIEDER MIT EINEM SICHERHEITSUPDATE VON MS ZUSAMMENHÄNGEN?


    Gruß matzelein
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Dann würde ich vorschlagen, du machst eine Reparaturinstallation. Wie das geht, steht auf der nachfolgenden Seite:

    http://www.wintotal.de/Tipps/Eintrag.php?RBID=2&TID=911&URBID=5

    Bevor du das machst, lade dir bitte das neueste Update-Pack für Windows XP von http://download.winboard.org/downloads.php?release_id=1086 herunter und speichere dieses auf einer anderen Partition oder brenne es auf CD.

    Nach der Reparaturinstallation aktualisierst du dann mit dem Update-Pack dein System.

    Gruß
    Nevok
     
  5. matzelein

    matzelein Kbyte

    Registriert seit:
    9. November 2003
    Beiträge:
    486
    Hallo, Nevok,

    habe meine grauen Haare und Zellen mal etwas angestrengt, kombiniert und probiert:
    Den Rechner mit allen Diensten gebootet mit dem NORMALEN SYSTEMSTART.
    Alles war wieder OK!
    Dann den benutzerdefinierten reingehauen und eine Änderung im Systemstartverzeichnis vorgenommen.
    Alle Dienste ließ ich aktiviert
    ...und alles funzte wieder.
    Habe nun wieder die Dienste lahmgelegt, auf die ich verzichten kann und es funzt immer noch!
    Wenn ich die Ursache wüßte, dann wäre mir wohler.
    Vielleicht hatte ich mit der englischen Version von WinPatrol einen Dienst abgeschossen - ich weiß es nicht!
    Das Problem trat aber erst nach der Installation der deutschen Version auf.
    Kann auch sein, dass meine Tochter versehentlich bei einer Meldung was versaut hatte - eh' egal, solange die Kiste wieder läuft.
    darauf gekommen bin ich durch einen anderen Artikel:

    http://www.xpdiskussion.com/showthread.php?t=9275

    da ging mir irgendwie ein Licht auf!

    matzelein :jump: :fire: :dumm: :saufen:

    Neues Motto:

    Gottes Wege sind oft verschlungen - die meiner Blechkiste oft ein Labyrinth - Gott sei Dank steht da der User, der sich dann dass Richtige ausspinnt!
     
  6. matzelein

    matzelein Kbyte

    Registriert seit:
    9. November 2003
    Beiträge:
    486
    Hallo, Nevok,

    mein Festplatteninspektor funzt wieder.
    Habe gestern aus purer Langeweile (Kann nur bei ALG-II-Empfängern richtig ausgelebt werden!) mal mein Laufwerk C abgegrast und siehe da:
    Acronis True Image (lief ja seit einem Jahr nicht mehr) hatte mir bei der Deinstallation im Verzeichnis

    C:\Programme\Gemeinsame Dateien (XP)

    zwei Treiberleichen hinterlassen.
    Habe den Acronis-Ordner gelöscht und den Festplatten-Inspektor blos so aus Spaß mal neu Installiert und du wirst es nicht glauben, aber das Schei...ding funktioniert wieder.
    Ich kann meine beiden Platten (eine unterstützt zwar kein SMART) wieder soweit auslesen.

    Denke mal, dass es an den Treiberleichen gelegen hat. An der Rechnerkonfiguration hatte ich seitdem ja nichts geändert.

    Gruß matzelein
     
  7. silber1

    silber1 ROM

    Registriert seit:
    14. Mai 2001
    Beiträge:
    2
    Bei mir meldet der Festplatten Inspektor seit einigen Tagen:

    Can not create empty document ??

    Alle Rettungsversuche sind bisher fehlgeschlagen

    Gerhard
     
  8. matzelein

    matzelein Kbyte

    Registriert seit:
    9. November 2003
    Beiträge:
    486
    Meiner Vermutung nach lag der Fehler bei den alten Treibern von Acronis True Image.
    Siehe oben!

    Die Meldung
    "Can not create empty document ??"
    hat er nach der letzten Installation auch gebracht.
    Nachdem ich diese wegklickte, da lief das Programm wieder und läuft noch!
    Habe 2 IDE-Festplatten drin und eine davon unterstützt kein SMART.
    Der FPI liest die Daten nur von meiner 1. FP, erkennt aber den 2-ten FP-Typ auch.
    Suche mal in der Registry nach deiner Festplatte, indem du einfach die Bezeichnung eingibst.
    Wenn du dort alle deine Daten findest, dann kann es vielleicht am Graka-Treiber liegen?
    Mein Programm läuft seit der Deinstallation der Treiberleichen von True Image und seit dem vorletzten Nvidia-Treiber jedenfalls wieder.

    matzelein
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen