1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Festplatten machen Geräusche...

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von andreasY, 30. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. andreasY

    andreasY Byte

    Registriert seit:
    6. Dezember 2001
    Beiträge:
    12
    Hallo,
    hab zwei neue 40 GB HDDs von Maxtor. Laufen im Raid O Mode.
    Seit dem sie eingebaut sind, machen sie beim Einschalten des Rechners und kurz bevor win2k anfängt zu booten, laute Geräusche. Und zwar hört es sich an, als wenn man mit nem Schraubenzieher drauf haut.
    Hab dann n Wackelkontakt am Stromkabel zu den Platten gefunden und beseitigt. Dann war auch wieder Ruhe.
    Nun ist es wieder da. Aber ich Bios des Controllers noch im Windows Proggi von Promise werden Fehler angezeigt. Sie laufen auch im Raid O Mode, wenn eine Platte nicht laufen würde, könnte ich ja gar nicht booten.
    Wenn der Rechner allerdings n paar Min läuft, und ich neu starte, ist nix mehr....
    Ist das n thermisches Problem? Sind die Kühler zu kalt ;-) ???
    Oder müssen die Dinger erst auf Betriebstemperatur kommen???
    Oder haben sie durch den Wackeligen ne Macke bekommen???
     
  2. andreasY

    andreasY Byte

    Registriert seit:
    6. Dezember 2001
    Beiträge:
    12
    Hallo,
    erstmal Danke für den Tip. War beruflich verhindert, daher so spät...
    Gibt es das Tool auch irgendwo für Win2K, XP? Oder gibt es noch andere Tools in der Richtung?
    Übrigens laufen die Platten jetzt seit Anfang Feb jeden Tag mind. 4h, ansonsten läuft der Rechner auch schon mal die Nacht durch. Und sie laufen im Raid O Verbund, also nicht gerade schonend... Aber sie laufen noch...
    Und alle die ich kenne und mit WD Platten zu tun hatten, sagen das sie alle klackern würden?!
    Liegt das am Luftdruck im Ruhrgebiet? ;-))))

    Gruss
    AndyY
     
  3. Somebody

    Somebody Megabyte

    Registriert seit:
    26. März 2002
    Beiträge:
    1.225
    Ich will dir ja nich den Tag versauen aber stell dich schonmal drauf ein das dir die 60er WD Platten möglicherweise auch schnell verrecken werden. Ich hatte ebenfalls 2 davon beide innerhalb von 2 Monaten SCHROTT!!!
    Ich kann dir nur die Daumen drücken das bei dir nichts Passiert.

    Viel Glück

    René
     
  4. deas

    deas Halbes Megabyte

    Registriert seit:
    26. Dezember 2001
    Beiträge:
    979
    Hervorragend formuliert!!!
    Gruß
    D.
     
  5. andreasY

    andreasY Byte

    Registriert seit:
    6. Dezember 2001
    Beiträge:
    12
    Hallo...

    mein Problem hatte sich ganz schnell erledigt! Eine der beiden Platten hat keine 24h mehr überlebt. Head Crash... das war extrem laut. Hab sowas noch nie gehört. Echt hammer.... Ich hab jetzt zwei 60er Wester drin, die machen kurz nach dem Einschalten auch Klacker Geräusche. Ist bei WD aber wohl normal. In der Firma in der ich arbeite, haben mehrere Rechner das Phänomen. Also nicht weiter schlimm. Woran es bei Dir liegt, kann ich Dir leider auch nicht sagen... vor allem weil es BS anhängig sei, wie Du schreibst...
    Gruss Andy
    P.S. Hau noch mal n neuen Thread rein, vielleicht kann Dir dann jemand helfen....
     
  6. BolekLolek

    BolekLolek Halbes Megabyte

    Registriert seit:
    26. Januar 2002
    Beiträge:
    535
    Hallo!
    HAbe das gleiche problem aber nur bei win2000 pro , bei win xp ist die platte ganz ruhig.
    Woran liegt das der Rechner ist ca. 1 monat alt.

    mfg robert
     
  7. andreasY

    andreasY Byte

    Registriert seit:
    6. Dezember 2001
    Beiträge:
    12
    Hi,
    erstmal Danke... hab den kompletten Rechner grad beim Händler abgegeben. Da ham die Dinger nix mehr gemacht.... ;-( Aber er testet sie gleich mal und bestellt schon mal vorsichtshalber zwei 60er Western Digital....hm... wenn die Platten dann gleich wieder Geräusche machen, werden sie getauscht.... (Guter Händler!) ;-)

    Gruss
    AndyY
     
  8. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Wackelkontakte in der Stromversorgung bei laufendem Betrieb erzeugen induktive Belastungen, denen die Elektronik nur begrenzt gewachsen ist; außerdem besteht immer die Gefahr daß der Betriebsstrom über die Datenleitung fließt was für den Controller definitiv ungesund ist. Durch unkontrollierte Kopfbewegungen wg. Wackelkontakten kann auch die Mechanik beschädigt werden.

    Zu kalt kann eine Platte eigentlich nicht sein, denn der gesamte Betriebstemperaturbereich der Platte ist in die Betriebstoleranzen eingerechnet. Wenn du keine anderen Ursachen findest, wirds wohl der Wacklige gewesen sein.
    Gruß
    frederic
     
  9. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Das Klackern ist nicht normal .. zumindestens nicht soweit ich informiert bin (verkaufe nur WDs) ...
    Einige meiner Kunden hatten nach einiger Zeit auch über Klackern ihrer Western Digital Platten geklagt.
    Ich habe die Platten dann mal mit den DataLifeguardTools checken und gemeldete Fehler beseitigen lassen.
    Seitdem klackert nixmehr!

    Ich empfehle dir deine Platten mit den DataLifeguardTools von Western Digital zu testen.
    Ist es ein reperabler fehler bekommst du das, ebenso wie die Frage ob der Fehler direkt beseitigt werden soll, angezeigt.
    Ist es ein irreparbler Fehler bekommst du einen Fehlercode angezeigt anhand Western Digital den genauen Fehler festellen kann.

    Naja, solltest Du mit dem Klackern nicht weiter belästigt werden wollen, hier der Link:
    http://support.wdc.com/download/

    Gruß .. dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen