1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

festplattengeräusche

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Kurt-The_Outlaw, 20. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kurt-The_Outlaw

    Kurt-The_Outlaw Byte

    Registriert seit:
    10. Oktober 2001
    Beiträge:
    9
    Habe mir heute eine Fujitsu MPG3409AT-FF
    gekauft . Seagate als Masterfestplatte wenn ich die neue Platte als Slave anschließe findet das Bios überhaupt keine Festplatte ,schließe ich die Festplatte als Master an findet das Bios auch keine Festplatte statt dessen höre ich nur komische Klackgeräusche die nach ca, 30 sekunden verschwinden.
    Schließe ich nur die Seagate Festplatte als Master an bootet der Pc gans normal. Ist die Festplatte eventuell defekt.
     
  2. ac.meikel

    ac.meikel Byte

    Registriert seit:
    18. April 2000
    Beiträge:
    94
    Hallo,

    dein Board kann keine Platte > als 32 GB erkennen.
    Die Platte kannst du per Jumper auf 32 GB beschränken, dann wird sie auch korrekt erkannt nur die 10 GB sind nicht nutzbar

    MfG
     
  3. Kurt-The_Outlaw

    Kurt-The_Outlaw Byte

    Registriert seit:
    10. Oktober 2001
    Beiträge:
    9
    Im Bios auf Auto stellen hab ich probiert findet die HD trotzdem nicht .
    ontrack funktioniert auch nicht da die Festplatte nicht erkannt wird
    Alle jumper Positionen durchprobiert auch kein erfolg .
    Ist wohl ne defekte Festplatte

    Mfg
    Kurt
     
  4. redmao

    redmao Byte

    Registriert seit:
    8. Oktober 2001
    Beiträge:
    48
    test die platte mal in einem anderen pc, nachbar/freund etc
     
  5. Kurt-The_Outlaw

    Kurt-The_Outlaw Byte

    Registriert seit:
    10. Oktober 2001
    Beiträge:
    9
    Seagate als Master alleine wird erkannt
    Seagate als Master Fujitsu als slave es wird keine Festplatte erkannt
    Fujitsu alleine als Master wird nicht erkannt
    Neuestes Bios drauf
     
  6. Kurt-The_Outlaw

    Kurt-The_Outlaw Byte

    Registriert seit:
    10. Oktober 2001
    Beiträge:
    9
    Mainboard Gigabyte GA-6VXE7+
    Die Klackgeräusche sind nicht so laut es hört sich aber an als wenn irgendetwas anschlägt
    [Diese Nachricht wurde von Kurt-The_Outlaw am 20.10.2001 | 22:14 geändert.]
     
  7. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, wenn die Fujitsu korrekt gejumpert ist, sieht es nach eine Festplattendefekt aus. Mal testen mit Ontrack Data Advisor http://www.ontrack.com/dataadvisor/ - wenn Bioserkennung nicht funktioniert ( , mal auf AUTO stellen im Standard CMOS Features Option. MfG Steffen.
     
  8. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, das Klacken kann auf einen Defekt hinweisen, es kann aber auch von dem Versuch stammen, die Platte für das BIOS zu analysieren. Von wann stammt das BIOS ? Hab gerade gesehen, dass die aktuelle Version vom 21.03.01 stammt Version FA http://www.gigabyte.com.tw/support/via693a.htm#link6vxe7+
    Das Board müsste meiner Meinung nach mit der Plattengrösse klar kommen. Sind die Platten richtig gejumpert ? Läuft die Platte allein als Master ? Wenn die Seagate als Slave läuft, muss die Fujitsu-Platte als MAster und Slave present gejumpert werden. Hab übrigens gerade gelesen, dass die Fujitsu nicht mehr in Dtl. vertrieben wird. MfG Steffen
     
  9. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, was für ein Mainboard steckt denn in dem Rechner ? Ist das BIOS in der Lage mit der neuen Platte (40GB ?) zu arbeiten ? Sind die Klackgeräusche laut ?
    MfG Steffen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen