1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Fettes Grafikkartenproblem

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Snooper525, 4. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Snooper525

    Snooper525 ROM

    Registriert seit:
    4. April 2005
    Beiträge:
    5
    Hallo
    Also habe folgendes Problem mit der Grafikkarte:

    Asus Geforce 6600 GT

    Ich habe einen neuen PC gekauft mit einer Windows 30 Testversion. Sollte drauf sein, war aber nicht. Deshalb haber ich einfach mein eigenes Windows installiert und davor formatiert. Dann einfach nach erfolgreicher Installation alle Treiber installiert und alles lief perfekt. Einen Tag später beim Neustarten kam dann folgendews Problem.
    Windows kann nicht gestartet werden wegen einer Hardware oder Softwareveränderung. Nun kann man im abgesicherten Modus starten^, Windows normal starten(klappt nicht schwarzer Bildschirm NO SIGNAL) oder letzte bekannte Konfiguration (Grafiktreiber wird nbicht erkannt, bei Neustart selbes Problem).
    Ich wusste nicht was ich machen soll also habe ich nochmals formatiert. Der Treiber von der mit geliefertenm CD und von der Homepage von Nvidia lassen sich installieren passiert bei Neustart aber nichts, die Grafikkarte wird nicht richtig erkannt.
    Sie wird zwar im Gerätemanager angezeigt jedoch mit einem gelben Warnschild. Bei der manuellen Installation mit dem Geräte Manager wird ein Problem festgestellt.
    Bitte hilft mir!
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.604
    War es eine XP-Vollversion oder Recoveryversion (WiederherstellungsCD), die nur zur Benutzung mit einem bestimmten PC-Modell vorgesehen ist, die du installiert hast?

    Und was für ein Problem wird genau angezeigt?
    Eventuell mal die Karte in einem anderen PC installieren.
     
  3. Snooper525

    Snooper525 ROM

    Registriert seit:
    4. April 2005
    Beiträge:
    5
    Ja es ist eine Recovery Cd für einen bestimmten PC. Liegt es daran?
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.604
    Es liegt daran. Die Recovery-CD ist nicht zur Neuinstallation gedacht, sondern zum Wiederherstellen der ursprünglichen Windowsinstallation. Das schließt auch die Hardwareausstattung des PCs mit ein.
    Technische Hilfe werde ich keine leisten, wie man das ändern kann.
     
  5. Snooper525

    Snooper525 ROM

    Registriert seit:
    4. April 2005
    Beiträge:
    5
    D.h. ich müsste ein "richtiges Windows installieren und dann müsste das klkappen. Bist du sicher?
     
  6. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.604
    Das müsste klappen, da du ja schon schriebst, dass es beim ersten mal lief; nur nach einem "Kaltstart" eben nicht mit der Recoveryinstallation.
     
  7. Snooper525

    Snooper525 ROM

    Registriert seit:
    4. April 2005
    Beiträge:
    5
    Hab ich jetzt gemacht .
    Selbes Problem. Mist . Brauche also immer noch Hilfe.
     
  8. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.604
    Hast du nach der Installation von XP und vor Installieren des Grafikkartentreibers den Chipsatztreiber installiert?
    Was für ein Fehlercode wird denn im Geräte-Manager angezeigt?
     
  9. Snooper525

    Snooper525 ROM

    Registriert seit:
    4. April 2005
    Beiträge:
    5
    Ich habe vor den Grafikkartentreibern den Mainboardtreiber(Support CD) installiert.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen