Film brennen mit Nero, Ton ja, Bild nein?

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Mcilhenny, 3. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mcilhenny

    Mcilhenny Byte

    Registriert seit:
    22. Juni 2003
    Beiträge:
    14
    Hi,
    die meisten haben ein Problem mit Nero, weil sie ein Bild haben und keinen To.
    Ich habe mir einen Film runtergeladen (avi), und habe ihn mir in der Vorschau bei Nero ansehen und anhören können.
    Nachdem ich ihn aber gebrannt habe, hatte ich zwar einen Ton, aber kein Bild. gemein. Kann mir jemand helfen?
    Ausserdem brennt Nero 6 keine Überlangen CD`s, habe es in der Experteneinstellung geändert, auf 85 Min, trotzdem kommt die Meldung: Medium zu klein, wird abgebrochen.
    Gruß
    Bernie
     
  2. NoWodka

    NoWodka Byte

    Registriert seit:
    26. September 2002
    Beiträge:
    65
    Experteneinstellung auf 99 min stellen.

    Kein Bild kann ich Dir nicht auf Anhieb helfen.
     
  3. Mcilhenny

    Mcilhenny Byte

    Registriert seit:
    22. Juni 2003
    Beiträge:
    14
    Danke, ich dachte ich würde mit der Version 6.0.0.19 gut fahren, aber scheinbar doch nicht
    Gruß
    Bernie
     
  4. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    und von wegen nero 6 und der fehlermeldung dass das medium zu klein ist......ist ein bug (welche version von nero 6 benutzt du?)
    ich hatte mit mehr oder weniger jeder 6er version probleme und bugs. ist also (noch) nicht wirklich zu empfehlen (ausser du spielst gerne den beta tester).
    mit der letzten 5.5er version (glaub 5.5.10.42) funktioniert alles prima.....nur so als tip.
     
  5. Mcilhenny

    Mcilhenny Byte

    Registriert seit:
    22. Juni 2003
    Beiträge:
    14
    Ich werde es mal probieren.
    Melde mich wieder und danke für die Hilfe.

    Gruß
    Bernie
     
  6. oberbernd

    oberbernd Guest

    Öffne mal die Datei mit VirtualDUB. Wenn das Prog nicht meckert, ist die Datei ok. Es kann sein, daß die Avi einen Ton mit 48 khz hat. Das ist für DVDs ok - für VCD/SVCD muss Du ihn in 44 khz umwandeln. Das kannst Du mit VirtualDUB machen, oder mit TMPGEnc (automatisch).
     
  7. nordlicht3

    nordlicht3 Megabyte

    Registriert seit:
    20. Juni 2002
    Beiträge:
    1.290
    wandel dein Avi mit TMPG in VCD,dann klappt es
     
  8. Mcilhenny

    Mcilhenny Byte

    Registriert seit:
    22. Juni 2003
    Beiträge:
    14
    1.) Ich habe es versucht auf VCD zu brennen.
    2.) Wie ändere ich denn das Format?
    Ich denke Nero encodiert den Film automatisch?

    Gruß
    Bernie
     
  9. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
    würde auch gern wissen, welche Brennoptionen Du benutzt hast.
    VCD, SVCD oder Daten???
     
  10. nordlicht3

    nordlicht3 Megabyte

    Registriert seit:
    20. Juni 2002
    Beiträge:
    1.290
    AVI,(Divx,mpeg4) wird als Daten-CD gebrannt,hast du das beachtet?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen