Finde keinen Treiber für Elsa Erazor X2!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Mr.Z, 20. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mr.Z

    Mr.Z ROM

    Elsa hat Ihren Betrieb eingestellt und somit auch Ihre I-Net-Seiten rausgenommen. Nun finde ich keinen passenden Treiber.
    Einen Treiber wollte ich installieren, aber den nimmt das System nicht an. Warum weiß ich auch nicht.
    Habe gehört das sich da Windows 2000 und XP ein wenig eigen haben soll machne Treiber anzunehmen und nicht die Systemeigenen zu nehmen.
    Wenn mir hier jemand weiterhelfen kann wäre ich dankbar.
    Wenn es euch nichts ausmacht, dann schick mir die Link-Adr. der I-Net-Seite, wo sich ein Treiber befindet bitte per E-Mail, weil ich in mehren Boars eine Anfrage mache. Ist für mich dann einfacher. :-)
    Thanks.
    mr.z@debitel.net
     
  2. Mr.Z

    Mr.Z ROM

    Mega geiles Board.
    Ich danke euch, so schnell habe ich nicht mit einer Antwort gerechnet.

    Fetten Dank von mir und rießen LOB.

    Ich werd}s mal probieren.

    Gruß A.
     
  3. ikon1102

    ikon1102 Byte

    Nimm den: http://www.nvidia.de/view.asp?PAGE=windows_xp_2000.

    Grüsse

    MJae
     
  4. Leto

    Leto Byte

    Hi,

    das sind Referenztreiber. Nur das Betriebssystem auswaehlen und dann den Treiber runterladen .
    Fuer W2k z.B. http://www.nvidia.com/view.asp?PAGE=windows2000

    Hoffe das hilft Dir.

    Leto
     
  5. Mr.Z

    Mr.Z ROM

    Und welchen davon ist für die Erazor X2?
    Weißt du das vielleicht?
     
  6. Leto

    Leto Byte

    Hi
    das ist ne Karte mit Gforce Chip. Da kannst Du die Referenztreiber von Nvidia verwenden.
    www.nvidia.com

    Leto
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen