Firefox 1.0.* "friert" den Rechner ein

Dieses Thema im Forum "Browser" wurde erstellt von Jeremy Dixon, 5. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jeremy Dixon

    Jeremy Dixon Byte

    Registriert seit:
    5. November 2005
    Beiträge:
    23
    Hallo Leute,
    habe Win98 und Fx 1.0.7 (nur die blanke Installation ohne Erweiterungen im Einsatz).
    Problem: Fx friert das ganze System ein -> es hilft nur noch der Ausschalter des PC !
    Es passiert entweder nach sehr kurzer Zeit im "about:config"-Modus (auch offline !!!), oder beim surfen - egal wo.
    Java habe ich schon auf die neueste Version umgestellt.

    "pcinfarkt" hatte mir schon folgendes geraten:
    [1] Gehe bei geschlossenem Fuchs in Dein Profil und lösche dort den Profilordner \Cache. Neustart. Test.
    Sollte dies nicht helfen ist aus irgendwelchen kühlen Gründen Dein Profil angeschossen, dann:
    [2] Sichere Dir Dein Altprofil einschließlich Deiner benötigten Nutzerdateien, lege Dir ein neues Profil an und spiele Dir nach Test Deine Nutzerdateien zurück. Führe die Profiltätigkeiten bei geschlossenem Fuchs aus!


    Dies hat leider nichts geholfen.. :-(

    Habe zwischenzeitlich auch noch mal de- und neuinstalliert.
    (und unter "Anwendungsdaten" den Firefox-Ordner gelöscht)Was kann hier nur los sein?
    Habe dieses "einfrieren" nur beim Firefox.
    Kann hier im Win98 System eine Datei beschädigt sein?
    Ist hier evtl. in der Registry noch was zu löschen?

    Vielen Dank für Eure Tipps schon mal im voraus :-)

    Gruß Jeremy
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Wusste überhaupt nicht dass das Teil auch unter Win98 noch funktionieren soll. Wieviel RAM hat dein Rechner, der FF ist ein Speicherfresser ohne Hemmungen.. ?

    Wolfgang77
     
  3. Jeremy Dixon

    Jeremy Dixon Byte

    Registriert seit:
    5. November 2005
    Beiträge:
    23
    der Speicher ist nicht das Problem - habe 386 MB.
    Lt. "RAM-MAN" ist er nur zu 1/3 ausgelastet..

    Der Fox lief ja schon mal bei mir (Vers. 1.0.5 und älter)
    Dann habe ich mit OPERA experimentiert und irgendwann
    ging der Fox dann nicht mehr... :-(
     
  4. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Wer oder was ist "RAM-MAN"? Wenn das ein Freeware-Proggi ist, dann schmeiß das mal als erstes von der Platte.

    Und dann schau Dir mal an, welche Programme denn sonst noch bei Dir ein Unwesen treiben. Gut geeignet und von mir immer wieder gern empfohlen: killprocess.exe von
    http://www.koeltzsch.com/Software/killprocess.aspx

    Das telefoniert zwar nach hause, aber ich halten Herrn Költzsch für integer genug, damit keinen Unfug zu machen.

    Ausmisten ist angesagt. Ich glaub nicht, daß es am Fox liegt.

    MfG Raberti
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen