Firefox 1.5: Deutsche Vorab-Beta schon zum Download

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von Faith, 7. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Faith

    Faith Kbyte

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    293
    erster Fehler schon gefunden !!!
    FF 1.5 kann mit Java Aplets NICHTS anfangen, Java tillt völlig ab !
     
  2. Faith

    Faith Kbyte

    Registriert seit:
    26. Dezember 2002
    Beiträge:
    293
    Finger weg von dieser Version !!!
    Will man den FF 1.5 wieder deinstallieren, deinstalliert er auch die vorige Version, dass heisst, man hat KEIN FF mehr auf dem System !!!

    wie kann man sowas nur freigeben :aua:
     
  3. Jasager

    Jasager Viertel Gigabyte

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2.642
    Hallo,
    damit Leute wie du es testen können, betas sind dazu da das Fehler berichtet werden können, wenn du das nicht willst installiere keine.



    Grüße Jasager
     
  4. PK --PCWELT--

    PK --PCWELT-- Redaktion

    Registriert seit:
    13. Juni 2000
    Beiträge:
    1.054
    Ich erhielt gerade eine Mail wegen den Firefox-Erweiterungen. Bitte entsprechendes Update in der News lesen. Ich hoffe, es hilft.
     
  5. PK --PCWELT--

    PK --PCWELT-- Redaktion

    Registriert seit:
    13. Juni 2000
    Beiträge:
    1.054
    Das ist noch nicht die offizielle (!) Beta. Stand auch in der News.

    Allgemein: Ich habe der De-Installationsroutine nie getraut und greife immer zur Zip-Version. Daher auch die Empfehlung - gerade bei der Beta. Den Inhalt der Zip in einen Ordner entpacken und wenn man nicht mehr testen will, dann einfach den Ordner löschen und fertig.
     
  6. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Der Zeitplan von MoFo zur Umstellung / Sichtung / Freigabe des Beta 1 (1.4) wurde rechtzeitig bekanntgeben.

    Quelle:
    http://developer.mozilla.org/devnews/index.php/2005/08/30/9-days-untill-15-beta/

    Die Anhebung von 1.0+ auf 1.4 erfolgte 06./07.09. Demzufolge sind auch die locale nightly auf /latest-mozilla1.8-l10n von der Anhebung betroffen. Lt. MQ soll heute (nacht) zu Auswahl des entgültigen Beta's erfolgen.

    Quellen:
    http://weblogs.mozillazine.org/qa/archives/2005/09/help_testing_some_focus_change.html#comments
    http://weblogs.mozillazine.org/asa/archives/2005/09/15_beta_locks_down_tonight.html

    Und ich denke mir, das Beta wird sein Altlogo zurückbekommen.
    [​IMG]

    Extensionunverträglichkeit wird erkannt und es gibt verschiedene Methoden, um dies vorläufig zu beheben.
     
  7. Strontium

    Strontium Kbyte

    Registriert seit:
    28. Dezember 2004
    Beiträge:
    159
    Dein Problem. Wenn Du mit allem was geschrieben wird genauso verfährst wie mit Deiner Bibel wirst Du vom Holzweg niemehr runterkommen.
    Ließ einfach mal vernünftiges.
     
  8. Volker S

    Volker S Byte

    Registriert seit:
    19. Dezember 2002
    Beiträge:
    27
    Seit wann macht man denn hier User an, die vor Bugs warnen?

    ...bin immer froh, wenn jemand seine Erfahrungen hier mitteilt.


    -volker-
     
  9. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Bitte nochmal für blöde, bzw. mich :D:

    Wie lauten denn die letzten Versionen? Ich habe doch vor 2 Wochen erst auf 1.0.6 upgedatet, jetzt ist man irgendwo zwischen 1.4 und 1.5? Ich peil's gerade garnicht.
     
  10. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Zugegeben, es ist nicht immer leicht, Mofo zu verstehen. Ich versuche es in Kurzform zum Nachlesen:

    [1] Roadmap 20050720
    [2] Präzisierung / Anpassung? 20050721
    [3] PCW

    Zu Deiner Frage:
    Aktuell ausgelieferte Version ist 1.0.6. Es wird für 1.5 ein Beta 1 und ein Beta 2 geben.

    Du siehst es mir nach; ich bleibe aus gg. Gründen erstmal nur bei Beta 1.

    Der Name wird sein "Firefox 1.5 Beta". Die interne Version ist jedoch 1.4. Die Mofo-Begründung dafür ist die Anpassungs- und Testphase für Extension (Themes).

    Die Bezeichnung "1.0+" ist eine interne Bezeichnung der Versionen in der 1.0.x - Linie im useragent, Downloads und natürlich zur Vereinfachung der Extension - Einbindung.
    Das "+" steht für: "Gilt auch für Nightlies".

    Ich hoffe, ich habe mich nicht zu weit aus dem Fenster gelehnt. Denn morgen ist wieder ein Tag. :p
     
  11. Strontium

    Strontium Kbyte

    Registriert seit:
    28. Dezember 2004
    Beiträge:
    159
    Das sollte keine Anmache sein aber wer über eine Betaversion so was verbreitet muß sich nicht wundern wenn keiner mehr Betas testet.
    Die Aussage " FINGER WEG" ist hier wohl am falschen Platz. Eine klare Aussage über festgestellte Probleme wäre der richtige Ton.
    Desweiteren wäre es sinnvoll die Bugs den Entwicklern zukommen zu lassen. Von den Jungs schaut hier bestimmt keiner vorbei.
     
  12. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Puh, macht Sinn *grübel* :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen