Firefox 1.5 erscheint Dienstag

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von ziegenhirten, 23. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ziegenhirten

    ziegenhirten Kbyte

    Registriert seit:
    10. November 2004
    Beiträge:
    190
    :bet: :bet: :bet:
    Na endlich hat das Warten ein Ende!
    Hat mich aber auch genervt mit dem IE derzeitig
    zu arbeiten.
    Die Angst war immer mit dabei.
    :) :) :)
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Bei dem Browser hat das Warten nie Ende, wenn du die 1.5 hast dann wartest du auf die 2.0.. :)
     
  3. floppydisk

    floppydisk Byte

    Registriert seit:
    26. Januar 2004
    Beiträge:
    48
    aber immernoch besser als der ie der niemals so sicher sein wird wie der firefox;)
     
  4. Thor Branke

    Thor Branke CD-R 80

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.482
    Moin,

    was mich interessiert: mit den RCs klappten kaum noch Erweiterungen.
    Werden die denn mit der endgültigen Fassung zusammenarbeiten? Oder werden neue Erweiterungen dafür geschrieben werden müssen?

    Im letzteren Fall bleibe ich ganz sicher solange beim FX 1.0.7, wie die Fassung so sicher ist, wie im Moment und warte auf die neuen (= alten) Erweiterungen.

    Gruß,
    Thor :nixwissen
     
  5. Zeus

    Zeus Halbes Megabyte

    Registriert seit:
    19. Dezember 2000
    Beiträge:
    568
    Mir gefiele es, wenn man endlich mal die Druck-Optionen einer Korrektur unterwürfe. Da kommt aus meiner Sicht im Moment nichts am Opera vorbei, den ich vornehmlich zum Drucken verwende. :D

    Unter dem Strich aber rockt der FF einfach nur. Suchfunktion und Tabbed-Browsing sind der Hit und gerade letzteres wurde noch mal verbessert. Das hört sich gut an und ich fiebere dem Tag der Veröffntlichung schon entgegen. :)
     
  6. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Kann ich so nicht bestätigen. Richtig ist, dass es in einer Übergangszeit mit div. Erweiterungen / Themes Probleme geben kann. Hier einmal Erweiterungen, welche ich in 1.5-Profilen am laufen habe:

    Erweiterungen unangepasst:
    - Adblock Plus 0.5.10
    - All-In-One Sidebar 0.5.6
    - BBCode 0.4.1.3
    - CuteMenus - Crystal SVG 0.9.9.52
    - Fasterfox 0.8.1
    - FlashGot 0.5.9.98
    - FootieFox 0.5.8
    - Forecastfox 0.8.2.4
    - Google Toolbar for Firefox 1.0.20051104
    - Greasemonkey 0.5.3
    - IE Tab 1.0.6.4
    - Launchy 4.1.0
    - MR Tech Local Install 4.0
    - Mozilla SpellCheck Libraries 1.0.1.0
    - NoScript 1.1.3.4
    - Permit Cookies 0.6.1
    - Platypus 0.5
    - Sage 1.3.6
    - Screen grab! 0.6
    - SpellBound 0.7.3
    - Tab Mix Plus 0.3 Beta 0.2.95.2005112001
    - Update Channel Selector 1.0.1
    - URI id 0.1
    - User Agent Switcher 0.6.7
    - Web Developer 0.9.4

    Erweiterungen angepasst:
    - ChromEdit 0.1.1.1
    - External Application Buttons 0.7.2
    - Sort Bookmarks 0.5.1

    Hinweise auf 1.5-Extension / Themes bzw. deren Updates kann man hier nachlesen:
    http://www.firefox-browser.de/wiki/..._funktionieren_unter_Firefox_1.5_(Deer_Park)?
    http://www.erweiterungen.de/start.php

    Mein konservativer Rat geht zu einem neuen 1.5-Profil.
     
  7. pp24

    pp24 ROM

    Registriert seit:
    15. Dezember 2003
    Beiträge:
    7
    hi, es wäre schön , wenn du einen Link für External Application Buttons 0.7.2 veröffentlichst der auch funzt.

    cu pp24
     
  8. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
  9. Thor Branke

    Thor Branke CD-R 80

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.482
    Hallo pcinfarkt,

    ich hatte neulich testhalber & nur kurz den RC2 drauf, als ich meinen FX komplett neugemacht habe. Dabei bekam ich immer wieder den Hinweis, dass so manche Erweiterung nicht mit dieser Version funktioniere.

    Die von Dir gepostete Liste ist ja doch ganz schön umfangreich. Es sieht also rosiger aus, als ich dachte. Mein herzliches :danke: dafür!

    Wie ich neulich gelesen habe, wurde ja sogar ein Wettbewerb, der Anfang 2006 ausläuft, gestartet, neue Extensions zu schreiben. Da sind dann ja vielleicht auch meine "Favoriten" wieder mit bei.

    Meine gegenwärtige Konfiguration...

    Gruß,
    Thor :)
     
  10. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Nun, wenn ich das richtig verstanden habe, sollen mit diesem Wettbewerb die neuen Features von 1.5 in Extension ihren Niederschlag finden. Das wird aber sicherlich noch etwas Zeit in Anspruch nehmen.

    Quelle:
    http://developer.mozilla.org/contests/extendfirefox/

    Solltest Du an mögl. Neuerungen auch bei diesen Drittprogrammen Interesse haben, dann blättere ab und zu mal hier:
    http://developer.mozilla.org/webwatch/

    In jeden Fall meldet / kontrolliert 1.5 nicht-kompatible Extension. Und der Fuchs läuft trotzdem!
     
  11. ChrisAssassin

    ChrisAssassin Halbes Megabyte

    Registriert seit:
    7. Januar 2001
    Beiträge:
    722
    Bis auf Adblock, das aber glaube ich auch gar nicht mehr weiterentwickelt wird, funktionionieren alle Extensions bei mir.

    Ich hab jetzt Adblock Plus drauf.

    Meine Erfarhungen beziehen sich auf RC1, RC2 und RC3.

    Die Exension, die bei mir gehen sind:

    Adblock Plus
    All-in-One-Gestures
    FlashGot
    Google-Mail Notifier
    PDF Download
    Tabbrowser Preferences
    Download Manager Tweak
     
  12. MuellerLukas

    MuellerLukas Halbes Megabyte

    Registriert seit:
    27. April 2004
    Beiträge:
    562
    Hmm, ich hab aber auf der Mozilla Seite heute nichts gefunden :(
     
  13. Thor Branke

    Thor Branke CD-R 80

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.482
    Moin,

    laut eines Beitrages im FX-Forum soll der 1.5er heute Nacht zwischen 21:00-03:00 unserer Zeit erscheinen.

    Alle Lokalisierungen zugleich, aber nach amerikanischer Zeit. Lassen wir uns überraschen, ob es stimmt.

    Gruß,
    Thor
     
  14. ekke13

    ekke13 Megabyte

    Registriert seit:
    18. April 2005
    Beiträge:
    1.395
    So neugierig wie ich bin, hab ich mit gleich FF 1.5 runtergeladen. Adblock Plus und mein ebay biet programm sowie flashgot rennen weiter :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen