Firefox-Erweiterungen kompatibel machen

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von mr.b., 2. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Die Möglichkeit, bei der Installation iner Erweiterung den Kompatibilitätstest zu unterdrücken geht z.B. auch mit MS Local Install.
    Gruß
     
  2. Thor Branke

    Thor Branke CD-R 80

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.482
    Das Nightly Tester Tool ist Bestandteil von MR Tech's Local Install:

    Installieren, Erweiterungen-Fenster öffnen, dort unter Extras "Alle Erweiterungen in der Kompatibilität anpassen" wählen und schon laufen alle Erweiterungen, die mit 1.5.x-Füchsen zusammenarbeiten können.
     
  3. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Oh Danke, dass wusste ich nicht.
    Allerdings hatte ich heute ein automatisches Update von Firefox.
    Firefox fragte da von sich aus, ob er die Erweiterungen auf Kompatibilität prüfen soll oder nicht.
    Verneint man, bleibt alles beim alten.
    Gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen