Firefox Installation Erweiterungen klappt nicht.

Dieses Thema im Forum "Browser" wurde erstellt von otto feurer, 27. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. otto feurer

    otto feurer Byte

    Registriert seit:
    19. Mai 2000
    Beiträge:
    16

    Alle Versuche die Erweiterungen der PC-Welt Firefox Edition 1.5 zu installieren scheitern. Ich habe die Hilfeseiten von Mozillas Firefox gelesen und mich bei der Installation daran gehalten. Aber weder die direkte Online Installation klappt noch die aus den PCWelt Erweiterungen von der Festplatte.
    Wenn ich unter Extra Einstellungen die Zulassung der WEB Seite eintrage, kann ich diese nicht übernehmen. Der Eintrag verchwindet aus der Zeile.
    Handlet es sich um einen Fehler der Software? Wer hat damit Erfahrungen? Ixch bitte um Hilfe.
     
  2. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Nutzt Du mit dem 1.5 ein 1.0.x - Profil? Wenn ja, dann überprüfe mal nachfolgenden Boolean - Schalter:

    xpinstall.enabled

    In einem 1.5 - Profil ist die Default - Einstellung <true>. Sollte also dieser Schalter auf <false> stehen, dann schalte um. Starte den Fuchs neu und versuche Deine gewünschte Extension - Installation.
     
  3. otto feurer

    otto feurer Byte

    Registriert seit:
    19. Mai 2000
    Beiträge:
    16
    Hallo pcinfarkt,
    Danke für den Hinweis. Jetzt klappt alles !! Was da alles möglich ist verwundert manchmal. Ob die Programmierer dies einmal vereinfachen könnten? Ich würde es mir sehr wünschen.
     
  4. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Nicht nur Du. Der Schalter hat schon *Blasen* gezogen und zu 100% bin ich nicht dahinter gestiegen.

    Dieser Schalter steht bei einer Neuinstallation / neuem Profil (1.5) in Default auf <true>. Nur bei einer Update - Installation von 1.0.x. auf 1.x unter Beibehaltung des 1.0.x. - Profiles wird der Schalter mit den daraus resultierenden Problemen auf <false> gesetzt. Ja und da fehlt mir eigentlich der letzte Sinnschluss!
    http://forums.mozillazine.org/viewtopic.php?p=1988412#1988412
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen