Firefox: Netzwerkzeitüberschreitung

Dieses Thema im Forum "Browser" wurde erstellt von kemcom, 1. Juni 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kemcom

    kemcom Halbes Megabyte

    Registriert seit:
    5. März 2001
    Beiträge:
    816
    wo – und mit welchen Werten - kann man in Firefox unter about:config das Zeitlimit einstellen?
    (Wenn ich im Netz bin erhalte ich den Fehler "Netzwerkzeitüberschreitung")

    Besten Dank im voraus.
     
  2. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Ich weiss nicht, ob der erste Ansatz möglich Schalter in Firefox sein sollten. Die Änsätze INet - Zugang, Firewall (Scanner usw.) sollten vllt. vorher abgeprüft werden. Die Firefox - Schalter bringen gegen das System auch nichts!

    http://kb.mozillazine.org/Knowledge_Base
     
  3. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.469
    Mögliche Ursachen:

    - "wackelige" Onlineverbindung (z.B. durch falsche Paketgröße)

    - mit network.http.request.timeout im Firefox kann die Wartezeit (nur für den Firefox selbst) bestimmt werden (meines Wissens in Sekunden)

    - DNS Cache des Systems ist falsch bemessen -> Registryschlüssel: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache\Parameters]
     
  4. NumberCrunsher

    NumberCrunsher Byte

    Registriert seit:
    28. August 2006
    Beiträge:
    50
    Sorry, wenn ich diesen alten Thread aufwärme, aber ich fiel beim Suchen darüber und ich habe exakt dasselbe Problem.

    In unregelmäßigen Abständen bekomme ich unabhängig von der aufgerufenen Seite diese Fehlermeldung "Netzwerk-Zeitüberschreitung". Der Seite kann ich einen ping senden.

    Ich habe den Eindruck, daß seit FF 1.5.0.7 (der letzen Version) nichts mehr richtig klappt. FF im Safe Mode bringt nichts.

    Merkwürdigerweise finde ich in der FF-Config den Eintrag network.http.request.timeout
    nicht. (edit: gibt es ab V 1.5 nicht mehr, las ich eben)

    Ich bin mit dem Inet über einen Netgear-Router WGR614 und ein Siemens Modem Plus verbunden. Ein beständendiger ping zum Router zeigt keine Auffälligkeiten. Provider ist Hansenet mit einer 6000 DSL Verbindung. Eine Desktop FW läuft nicht. Port 443 ist offen. SSL und TSL sind erlaubt.

    Weiß jemand Rat?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen