Firefox öffnet ssl links nicht

Dieses Thema im Forum "Browser" wurde erstellt von Gepardenmann, 28. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gepardenmann

    Gepardenmann Byte

    Registriert seit:
    28. Februar 2006
    Beiträge:
    28
    hi
    seit ich xp installiert habe funktionirt das internet nicht mehr richtig
    wenn ich im internet explorer eine seite öffnen will kann sie nicht angezeigt werden und Firefox öffnet keine ssl tls.. verbindungen obwohl sie aktivit sind auch andere programme funktioniren nicht richtig

    kann mir jemannd helfen :bet:
     
  2. Gepardenmann

    Gepardenmann Byte

    Registriert seit:
    28. Februar 2006
    Beiträge:
    28
    ich brauch hilfe
    :bitte: :bitte: :bitte: :bitte: :bitte: :bitte: :bitte: :bitte: :bitte: bitte
    warum kann mir nimand helfen:bet:
     
  3. Gepardenmann

    Gepardenmann Byte

    Registriert seit:
    28. Februar 2006
    Beiträge:
    28
    warum helft mir niemand
     
  4. Gepardenmann

    Gepardenmann Byte

    Registriert seit:
    28. Februar 2006
    Beiträge:
    28
    warum helft mir niemand :heul: :heul:
     
  5. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Die Anzahl Deiner Smilies verhält sich konträr zu den Angaben, welche Du zur Hilfestellung lieferst. Sei es. Du hast möglicherweise mehrere Probleme oder nur eines im System.

    Zu Firefox. Unter Extras | Einstellungen | Erweitert | Sicherheit setze ich entsprechende Aktivierungen voraus. Teste Dein Problem mit Safe Mode. Dazu (Win XP/2000?):

    Start | Programme | Mozilla Firefox | Mozilla Firefox (Safe Mode) oder
    Start | Ausführen | "<LW>:\Programme\Mozilla Firefox\firefox.exe" -safe-mode

    Da Dein IE auch nicht richtig arbeitet, nenne mal Deine Firewall!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen