1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

FIREFOX: schreibt keine ä's und ö's usw mehr...

Dieses Thema im Forum "Browser" wurde erstellt von TRIPPLE-T, 30. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TRIPPLE-T

    TRIPPLE-T Byte

    Kann mir jemand ein tipp geben, wie ich bei meinem firefox einstelle kann, dass er wieder die ä ö ü und ß anzeigt, anstatt "?"???

    Hab mir letztens zwei firefox erweiterungen geholt (fasterfox und flashgot), ist das der grund, wie bekomm ich die dann wieder runter, deinstalliern geht nicht!!

    Helft mir :bitte: ...
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    FasterFox ist nicht schuld, die Erweiterung verwende ich selbst :)

    Was hälst du von "View - Character Encoding - ISO 8859-1"
    Beim deutschen Firefox -- unter "Ansicht - Zeichencodierung - .."

    sowas in der Art.. verwende leider keine deutsche Version des FF !
     
  3. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Flashgot sicherlich nicht. Zu Fasterfox habe ich kein Vertrauen. Aber ehe Du Eingriffe in Deinen Extension vornimmst (bei Fasterfox müsstest Du vor einer Deinstallation die Einstellungen zurücknehmen!), überprüfe mal Deine Einstellungen unter Ansicht:

    http://img330.imageshack.us/img330/4664/bf14399wv.png

    Zusätzlich habe ich unter Character Encoding -> Customize List... -> Active Character Encodings (in der Reihenfolge!):

    Western (ISO-8859-1)
    Western (ISO-8859-15)
    Unicode (UTF-8)

    Sollten diese Einstellungen nicht helfen, teste mit Safe Mode. Welche weiteren Erweiterungen nutzt Du?
     
  4. Hallo!

    Kannst auch mal gucken, ob die Standartschriftart geändert wurde. Die Einstellung findest du unter "Extras > Einstellungen... > Inhalt". Unten im Fenster kannst du die Einstellungen Vornehemen. Über den Erweitert Bottom kannst du auch noch mal nach gucken ob ISO 8859-1 eingestellt ist.

    mfg
     
  5. TRIPPLE-T

    TRIPPLE-T Byte

    hat alles nix geholfen!! is immernoch ? was is das was ich da machen sollte??? mir is auch aufgefallen, das das niocht überall ist, sondern meist in foren und eigenen (kostenlosen) homepages!! Ich versteh das net...:bet:
     
  6. MattafiX

    MattafiX Kbyte

    ..mein thunderbird zeigt keine umlaute im betreff einer email, im text schon...
     
  7. Babu1940

    Babu1940 Viertel Gigabyte

    @Mattafix: Der TO hat ein Problem mit Firefox und hat entsprechend gepostet. Du hast ein anderes Problem. Daher solltest du einen neuen Thread aufmachen und dich nicht hier anhängen. Dadurch steigen auch die Chancen, daß du zutreffende Antworten erhältst!:)
     
  8. MattafiX

    MattafiX Kbyte

    ja, aber das Problem hat sich durch den Tipp mit der Zeichenkodierung gelöst...
     
  9. TRIPPLE-T

    TRIPPLE-T Byte

    Bei mir leider nicht...:heul:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen