Firefox & web.de

Dieses Thema im Forum "Browser" wurde erstellt von NKrenge82, 5. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. NKrenge82

    NKrenge82 Guest

    Hallo "Forum", habe folgendes Problem bei der Benutzung meines web.de-Accounts mit Firefox. Als ist noch mit dem IE online ging und auf der web.de-Seite online Mails schrieb, war dort (und ist immer noch, wenn ich den IE nehme) rechts neben dem Betrefffeld eine Möglichkeit, Smilys und animierte gif-Dateien einzufügen. Wenn ich FF nehme, steht mir die Auswahl nicht mehr zur Verfügung. Welche Erweiterung muss ich nehmen bzw. wo habe ich evt. vergessen, ein "Häckchen" zu setzen. Das Gleich gilt für meine Homepage (www.nico-krenge.de). Schaue ich sie mir mit dem IE an, ist der Hintergrund und mein Bild zu sehen, beim Betrachten mit FF. Warum? :aua:
    Thanx for help
     
  2. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Habe mir den Quellcode deiner Homepage kurz angeschaut, die ist mit WinWord erstellt. Programmiere einmal mit einem HTML-Editor, Frontpage oder anderen dann dürfte das Problem erledigt sein.

    Das das bei Web.de nicht funktioniert habe ich schon öfter gelesen, vielleicht verwenden die da eine ActiveX-Komponente von Microsoft, das kann der Firefox nicht.

    Du kannst aber auch bei Web.de ein normales Mail-Programm benutzen und bist eigentlich nicht auf deren Web-Interface angewiesen.

    UKW
     
  3. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Bin kein web.de - Kunde. Deswegen kann ich die von Dir beschr. Anzeige nicht reproduzieren. Ich könnte mir noch irgendwelche <Blokker>, entw. in Fx als Extension u./od. im System (FW, u.ä.) vorstellen. Um dies auszuschliessen reproduziere mal mit Safe Mode und deaktiviere mal alle <System> Blokker.

    Ich benutze in Foren BBCode.
     
  4. omegav16

    omegav16 Byte

    Registriert seit:
    21. November 2004
    Beiträge:
    62
    Installiere im FF mal die "Preferences Toolbar". Damit kannst du den FF (unter anderem)als IE ausgeben und dein Mailproggi in web.de sollte wieder funzen. Bei mir geht es seit dem wunderbar.
     
  5. stefanniehaus

    stefanniehaus Halbes Megabyte

    Registriert seit:
    17. Mai 2002
    Beiträge:
    584
    also ums genau zu sagen:
    Beim IE hat man wie gewöhnlich die Möglichket, Mails entweder als Text-Mails oder als HTML-Mails zu verfassen.
    Besuchgt man die Seite mit dem FF, hat kan gar keine Auswahl, man kann nur Text-Mails versenden; alles andere ist ausgeblendet.
    (für die nicht Web.de-Kunden)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen